Jeep Wrangler 4xe Forum banner
1 - 20 of 78 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have been Googling and scouring for any kind of answer to my problem for the past two days, and have found some trouble shooting tips here and there, but the end result is the same: 4xe will not charge via the included Level 1 charger nor a Level 2. I have tried two different Charge Point L2 Chargers (outputting 16a and 30a) 5 different outlets at the in laws house (the Level 1 charger displays a solid Green light after blinking a couple times) a random dealership L2 station (it was branded GE) and a Mall Parking Garage L2 Charger (Just said EV on the thing)

I have checked the fuses, pushed them all down (some loose) and from a forum post here someone recommended checking the F09 fuse, I swapped it with a spare, no luck. Same thing, I plug in the charger, I hear some clicking noises inside the hood, and the lights go from blue to green to red, and stays red, app notifies me of a Charge Fault and the cluster inside displays Service Charging System. No CEL or anything. Driving is not impacted at all, battery kicks in no problem when I need the torque. I completed a 500 mile round trip just now with no issues at all.

I am hoping to figure out some more trouble shooting steps I could take, I want to take it to the dealer on Monday when the service center is open, but hoping maybe there is something else I could try on my own that I did not catch while Googling.
 

· Registered
Joined
·
5 Posts
I have been Googling and scouring for any kind of answer to my problem for the past two days, and have found some trouble shooting tips here and there, but the end result is the same: 4xe will not charge via the included Level 1 charger nor a Level 2. I have tried two different Charge Point L2 Chargers (outputting 16a and 30a) 5 different outlets at the in laws house (the Level 1 charger displays a solid Green light after blinking a couple times) a random dealership L2 station (it was branded GE) and a Mall Parking Garage L2 Charger (Just said EV on the thing)

I have checked the fuses, pushed them all down (some loose) and from a forum post here someone recommended checking the F09 fuse, I swapped it with a spare, no luck. Same thing, I plug in the charger, I hear some clicking noises inside the hood, and the lights go from blue to green to red, and stays red, app notifies me of a Charge Fault and the cluster inside displays Service Charging System. No CEL or anything. Driving is not impacted at all, battery kicks in no problem when I need the torque. I completed a 500 mile round trip just now with no issues at all.

I am hoping to figure out some more trouble shooting steps I could take, I want to take it to the dealer on Monday when the service center is open, but hoping maybe there is something else I could try on my own that I did not catch while Googling.
 

· Registered
Joined
·
5 Posts
I have the exact same issue only 1 month old with 1000 miles. First, my heated steering wheel never worked from the day I got it. Didn’t notice until I drove it for a week and decided to try it. Now, my charging port doesn’t work on my 4xe Rubicon trim. I’ve tried multiple chargers and even took it to my nearest Jeep dealership and their charger won’t work. They also told me they have no clue how to fix these cars and recommend me to another dealer ship that cannot get me in until January 23rd. My CEL is now on too and have no idea if I’m okay to drive. This is has been a nightmare since the day I got the Jeep and can’t find anyone in Southern California that can take a look at my Jeep earlier than 3 weeks out. Like am I okay to drive it or do I have to let it sit until a mechanic can take a look? @JeepCares any help?
 

· Customer Care Team
Joined
·
395 Posts
I have the exact same issue only 1 month old with 1000 miles. First, my heated steering wheel never worked from the day I got it. Didn’t notice until I drove it for a week and decided to try it. Now, my charging port doesn’t work on my 4xe Rubicon trim. I’ve tried multiple chargers and even took it to my nearest Jeep dealership and their charger won’t work. They also told me they have no clue how to fix these cars and recommend me to another dealer ship that cannot get me in until January 23rd. My CEL is now on too and have no idea if I’m okay to drive. This is has been a nightmare since the day I got the Jeep and can’t find anyone in Southern California that can take a look at my Jeep earlier than 3 weeks out. Like am I okay to drive it or do I have to let it sit until a mechanic can take a look? @JeepCares any help?
Thanks for tagging us here, Chromeo12. If you need assistance, please send our team a private message.

Kate
Jeep Cares
 

· Registered
Joined
·
3 Posts
Hey Chris sounds like a similar issue to what I just went through. One night during charging the app tells me there's a charge fault. This was on my level 2 Grizzl-e installed at my house. Tried the Jeep level 1 charger and same result. Red light on the Jeep and the outer 2 blue lights lit on the dashboard lights. ChargePoint and Blink public chargers the same result. I took it to my dealer, they read back P0D27-00 low voltage input code. Instead of testing it prior to clearing the code they just cleared the code and put it on a charger. Works now. I asked if the existing code prevented the charging since I tried 4 other charging stations with no luck and of course they don't know, so I can only assume that is the case.

Scarier thing is the charge fault happened because my 240V outlet was not installed properly. The outlet melted on one of the prongs and it was never visible since the Grizzl-e was plugged in over the outlet. Good way to start a house fire. Double check your outlets. I was convinced mine were ok until I investigated.

Good luck!
 

· Registered
2022 Rubicon 4xe
Joined
·
1,224 Posts
That's awesome that the Jeep realized the issue and prevented a horrible outcome!

Hey Chris sounds like a similar issue to what I just went through. One night during charging the app tells me there's a charge fault. This was on my level 2 Grizzl-e installed at my house. Tried the Jeep level 1 charger and same result. Red light on the Jeep and the outer 2 blue lights lit on the dashboard lights. ChargePoint and Blink public chargers the same result. I took it to my dealer, they read back P0D27-00 low voltage input code. Instead of testing it prior to clearing the code they just cleared the code and put it on a charger. Works now. I asked if the existing code prevented the charging since I tried 4 other charging stations with no luck and of course they don't know, so I can only assume that is the case.

Scarier thing is the charge fault happened because my 240V outlet was not installed properly. The outlet melted on one of the prongs and it was never visible since the Grizzl-e was plugged in over the outlet. Good way to start a house fire. Double check your outlets. I was convinced mine were ok until I investigated.

Good luck!
 

· Registered
Joined
·
45 Posts
Trying/waiting to order a Grand Cherokee 4XE. Reading all the charging issues I'm wondering now if I'm better off waiting for some to get on the road so the bugs can be figured out, and hopefully corrected on the assembly lines, or if these charging and repair problems are small percentage of the Wrangler 4XE that have gone into service. I can ride my current GC lease thru September '22. Do any Wrangler 4XE owners have advice on that front? Worth the hassles to get a 4XE now or wait for awhile? Thanks.
 

· Registered
Joined
·
58 Posts
Trying/waiting to order a Grand Cherokee 4XE. Reading all the charging issues I'm wondering now if I'm better off waiting for some to get on the road so the bugs can be figured out, and hopefully corrected on the assembly lines, or if these charging and repair problems are small percentage of the Wrangler 4XE that have gone into service. I can ride my current GC lease thru September '22. Do any Wrangler 4XE owners have advice on that front? Worth the hassles to get a 4XE now or wait for awhile? Thanks.
Font Movie Photo caption Event Screenshot
 

· Registered
Joined
·
1,103 Posts
Trying/waiting to order a Grand Cherokee 4XE. Reading all the charging issues I'm wondering now if I'm better off waiting for some to get on the road so the bugs can be figured out, and hopefully corrected on the assembly lines, or if these charging and repair problems are small percentage of the Wrangler 4XE that have gone into service. I can ride my current GC lease thru September '22. Do any Wrangler 4XE owners have advice on that front? Worth the hassles to get a 4XE now or wait for awhile? Thanks.
There are a number of polls on Facebook that show the issues impact a small % but those who are impacted seem to have issues getting parts so it takes a while for some units to be fixed. The pandemic has hit the auto parts supply chain fairly hard, just look at any dealer lot.
 

· Registered
2021 Rubicon 4xe
Joined
·
1,286 Posts
There are a number of polls on Facebook that show the issues impact a small % but those who are impacted seem to have issues getting parts so it takes a while for some units to be fixed. The pandemic has hit the auto parts supply chain fairly hard, just look at any dealer lot.
They really need to figure this stuff out. Like has been said, it doesn’t seem to affect new car production. So get people their parts so they can have their new Jeeps they paid so much money for.
 

· Registered
Joined
·
41 Posts
I have been Googling and scouring for any kind of answer to my problem for the past two days, and have found some trouble shooting tips here and there, but the end result is the same: 4xe will not charge via the included Level 1 charger nor a Level 2. I have tried two different Charge Point L2 Chargers (outputting 16a and 30a) 5 different outlets at the in laws house (the Level 1 charger displays a solid Green light after blinking a couple times) a random dealership L2 station (it was branded GE) and a Mall Parking Garage L2 Charger (Just said EV on the thing)

I have checked the fuses, pushed them all down (some loose) and from a forum post here someone recommended checking the F09 fuse, I swapped it with a spare, no luck. Same thing, I plug in the charger, I hear some clicking noises inside the hood, and the lights go from blue to green to red, and stays red, app notifies me of a Charge Fault and the cluster inside displays Service Charging System. No CEL or anything. Driving is not impacted at all, battery kicks in no problem when I need the torque. I completed a 500 mile round trip just now with no issues at all.

I am hoping to figure out some more trouble shooting steps I could take, I want to take it to the dealer on Monday when the service center is open, but hoping maybe there is something else I could try on my own that I did not catch while Googling.
Have the exact same issue. Service charging system message
 

· Registered
Joined
·
8 Posts
Discussion Starter · #18 ·
I never came back to this thread because I was pretty pissed off lol. On the 27th of Feb it will be two months that I am waiting on the charging port they ordered. I have called once in January and one just now to check on the status, the same response: There is a national backorder on this part with no ETA.

Checked around to see if anyone had fixes somehow, found the below, which I am going to try this week with the dealer. Wish me luck!

"The dealer ended up have my jeep for over two weeks while engineering determined what to do. They were about to order a full harness and charging controller, but were told to try one last thing. Turns out there was a fault in the epcm and the fix was to de-power the charging system, re-download and install the latest software (it already had the most recent updates, so they just reinstalled it) and fire it back up!"
 

· Registered
2022 Rubicon 4xe
Joined
·
1,224 Posts
Good luck! Hope it works for you!

I never came back to this thread because I was pretty pissed off lol. On the 27th of Feb it will be two months that I am waiting on the charging port they ordered. I have called once in January and one just now to check on the status, the same response: There is a national backorder on this part with no ETA.

Checked around to see if anyone had fixes somehow, found the below, which I am going to try this week with the dealer. Wish me luck!

"The dealer ended up have my jeep for over two weeks while engineering determined what to do. They were about to order a full harness and charging controller, but were told to try one last thing. Turns out there was a fault in the epcm and the fix was to de-power the charging system, re-download and install the latest software (it already had the most recent updates, so they just reinstalled it) and fire it back up!"
 
1 - 20 of 78 Posts
Top