Jeep Wrangler 4xe Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 · (Edited)
After reading this forum, my worst fear happened. 246 miles from the dealer, I got the Service Hybrid Electric Vehicle System message, engine shut off, then at about 5 mph it came to a hard stop. Scary and beyond disappointing. I restarted and got it home but it won’t charge. I was in E-Save with <1% battery. How? How is this even possible with modern manufacturing and testing?!?!

and yes, we checked the fuses

@JeepCares help!
 

·
Registered
Joined
·
264 Posts
I saw some post a video about really pushing hard on the fuses. I had checked mine but went back and pushed harder. Some of them need to be pushed really hard.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #7 ·
Sorry to hear that, I know you were jonesing for this thing...keep us posted and good luck.
Thanks. Yeah, kind of a major let down. At least I got it started again and it’s functional enough to get to the dealer.
 

·
Registered
Joined
·
381 Posts
in that case i disconnect
the negative connecter from the 12v battery , wait 10 minutes, reconnect it, plug in the charger and see if the magic happens.
this is to "reset" the car computer. error light will pop up and flash but they go off after driving. they relearn. it can take 5-50 miles.
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #9 ·
After reading this forum, my worst fear happened. 246 miles from the dealer, I got the Service Hybrid Electric Vehicle System message, engine shut off, then at about 5 mph it came to a hard stop. Scary and beyond disappointing. I restarted and got it home but it won’t charge. I was in E-Save with
and yes, we checked the fuses

@JeepCares help!
So an update. Basically, when the vehicle restarted it wiped the OBD data. The dealership basically drove my car for awhile and couldn’t recreate the issue. So, now I’m left with wondering when I’m going to break down again.

When asked the Tech if he’s seen the issue before, he said he hasn’t worked on many 4xes or Wranglers for that matter, which is disheartening. When asked how the vehicle could “fix” the issue itself if it sounds electrical, no answer.




Sent from my iPhone using Tapatalk
 
1 - 9 of 9 Posts
Top