Jeep Wrangler 4xe Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
I recently added 17x9 -12 offset with 315/70/17 wheels and tires to my Rubicon. Ever since then my rear parking assist turns off. I didn't have this when I did the same combo on my 2018 JL. Has anyone else had this issue? I can get pictures or video if needed but just curious what others have done when adding this possible combo to their Rubicon
Automotive parking light Wheel Tire Land vehicle Automotive side marker light
Tire Wheel Land vehicle Plant Vehicle
 

·
Registered
Joined
·
19 Posts
Not sure but I am loving that stance from the back. Did you get spacers as well? Your tires seem to be poking out. I just ordered 315s and 1.75 in spacers (no lift) and curious to see what my rubicon 4xe will look like.
 

·
Registered
Joined
·
335 Posts
I went with 35x12.50/17 Nitto Trail Grapplers on Helo HS878 17x9 rims with a -12 offset and experienced the same issue with the park assist falsely showing obstacles. I was able to get it to mostly go away by rotating the spare one mounting hole at a time which ended up putting the valve stem at 10 o'clock and wheel weights around 3 o'clock. Still ended up getting false alerts intermittently and lots of "clean proximity sensor" messages. Finally added the Smittybilt relocation bracket and that issue with the vehicle has been perfect ever since.
I like that it has two mounting holes on the top for my off road flag and antenna.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #7 ·
Not sure but I am loving that stance from the back. Did you get spacers as well? Your tires seem to be poking out. I just ordered 315s and 1.75 in spacers (no lift) and curious to see what my rubicon 4xe will look like.
Thank you! I was going to keep the stock rims and if I did was going to go with a 2” spacer. I saw these somehow and loved them since they weren’t the norm from what I have seen. I think your stance will be fairly close to what mine or others are. Maybe an inch or so variance. Mine also has no lift.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #8 ·
I went with 35x12.50/17 Nitto Trail Grapplers on Helo HS878 17x9 rims with a -12 offset and experienced the same issue with the park assist falsely showing obstacles. I was able to get it to mostly go away by rotating the spare one mounting hole at a time which ended up putting the valve stem at 10 o'clock and wheel weights around 3 o'clock. Still ended up getting false alerts intermittently and lots of "clean proximity sensor" messages. Finally added the Smittybilt relocation bracket and that issue with the vehicle has been perfect ever since.
I like that it has two mounting holes on the top for my off road flag and antenna.
That’s funny. I did rotate it so the word Patagonia was across the top instead of the side like in the picture. It got slightly better. I’ve seen other relocation kits but most of them go up so drastically. I’ll look at the one you posted. Thank you!
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #9 ·
It’s because the camera is semi blocked. Does the same thing in mine View attachment 2063
I wasn’t sure if it was because of the camera or the sensors being shadowed or what. I’ve not really heard or seen many posts from others having this. I didn’t think it was unique. It’s sucks but I’m glad a few others have it as well. I’m just curious if it also messes with the cross traffic alert or if that is done through the mirrors.
 

·
Registered
Joined
·
12 Posts
I went with 35x12.50/17 Nitto Trail Grapplers on Helo HS878 17x9 rims with a -12 offset and experienced the same issue with the park assist falsely showing obstacles. I was able to get it to mostly go away by rotating the spare one mounting hole at a time which ended up putting the valve stem at 10 o'clock and wheel weights around 3 o'clock. Still ended up getting false alerts intermittently and lots of "clean proximity sensor" messages. Finally added the Smittybilt relocation bracket and that issue with the vehicle has been perfect ever since.
I like that it has two mounting holes on the top for my off road flag and antenna.
Mine is doing the same thing since adding a larger tire. How much does your relocation device raise the spare up on the rear window?
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #12 ·
Mine is doing the same thing since adding a larger tire. How much does your relocation device raise the spare up on the rear window?
It shows it does 1.5” up and out. I don’t care for the out since the offset already does that part. I never had this issue with my previous JL. I wish we could just rotate the sensors or something. I would just a bracket that goes up .5” or is adjustable. Either way I’m glad there is a solution and that it’s not some other issue. The 4xe has been good to me so far. Now I just need the software update and hopefully get my tire fill select
 

·
Registered
Joined
·
335 Posts
@4xEW and @Aaron
Correct. It moves the tire up another 1.5". So a 35" tire with this bracket will be 3" higher at its lowest set of holes than the stock 32" on the factory setup. It has two sets of holes so you can move it up 2" if needed. I liked it alot better than trying to tweak the sensor angles.
Tire Wheel Vehicle Car Automotive tire
Tire Wheel Motor vehicle Automotive tire Tread
 

·
Registered
Joined
·
335 Posts
@Aaron
The Selectable Tire Fill Alert has to be enabled in the Safety and Driving settings.
Also if you dont see it in the Apps page make sure you keep swiping left. There are multiple pages and sometimes Apps get stranded on a page all by themselves. It's weird.
The system works pretty good to notify you with the turn signals and horn when inflating or deflating to those custom pressures, but is not used for changing the default TPMS psi. Unfortunetly it only goes down to 15psi. I wish they would have gone with 8 or 10psi at least. I just set my JT Brooks Pros to 15psi instead of my normal 12psi and we'll see how it crawls someday. Cool to hear the horn beep at the same time the deflators automatically stop.
Gadget Font Display device Communication Device Screenshot
Font Scoreboard Display device Electronic device Auto part
Communication Device Gadget Font Screenshot Multimedia
Font Publication Material property Screenshot Parallel
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #18 ·
@4xeRubicon Thank you for the detailed write-up. I will check out the tire carrier. In my head it looked totally differnet and in my head seemed obviously out of place. After seeing your pictures it looks normal to me so that is good. Its funny for that part. I have followed everything. I even had my local dealer check 4 other jeeps they had and he said none of them had it. I assume it either went away briefly with the continental tire sensors or is a software thing. The first JL's I remember in 2018 the off-road pages were missing and then they did a software update to bring it back for everyone.
 

·
Registered
Joined
·
335 Posts
Ya, mine had a Feb 21 build date, so pre-Continental change. Sorry.
I had the same worries about the bracket as you looking out of place and wasn't thrilled at first about how much it lifted the tire up and out, but those worries quickly faded and it really does blend in great and will give me better clearance for super aggressive angles.
I have been thinking of removing the CHMSL and adding red LEDs to the unused lug nut holes in the rim for the brake. We'll see. . . sorry, bad pun.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top