Jeep Wrangler 4xe Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Everytime I use Android Auto it wipes out my saved favorite phone numbers in Uconnect and won't connect to my contacts. I have to go into my phone and give it permission again to access my contacts and messages. Anyone have this issue and found a solution? I have given Uconnect all the permissions in my phone settings. Thanks.
 

·
Registered
Joined
·
251 Posts
Hello--

Sorry to hear about that... that doesn't seem right! If you'd like us to look into this for you, please don't hesitate to send our team a private message with details, your VIN, and any documentation that you think might be helpful!

Thanks in advance,

Courtney
Jeep Cares
 

·
Registered
Joined
·
9 Posts
Everytime I use Android Auto it wipes out my saved favorite phone numbers in Uconnect and won't connect to my contacts. I have to go into my phone and give it permission again to access my contacts and messages. Anyone have this issue and found a solution? I have given Uconnect all the permissions in my phone settings. Thanks.
I had the same issue on my Gladiator Uconnect system. I had a feeling that issue was not just limited to my vehicle. I had the same issue with the Samsung Note 8 and the Samsung Galaxy 21 Ultra 5G.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
I had the same issue on my Gladiator Uconnect system. I had a feeling that issue was not just limited to my vehicle. I had the same issue with the Samsung Note 8 and the Samsung Galaxy 21 Ultra 5G.
Hello--

Sorry to hear about that... that doesn't seem right! If you'd like us to look into this for you, please don't hesitate to send our team a private message with details, your VIN, and any documentation that you think might be helpful!

Thanks in advance,

Courtney
Jeep Cares
Thank you.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
I had the same issue on my Gladiator Uconnect system. I had a feeling that issue was not just limited to my vehicle. I had the same issue with the Samsung Note 8 and the Samsung Galaxy 21 Ultra 5G.
I think I figured out how to make it work, but seems like I shouldn't have to do it this way. I have to let the phone sync up with the Bluetooth and download my contacts before I plug it in to use AA. So far it's worked, but I have to do that every time I get into my Jeep.
 
1 - 5 of 5 Posts
Top