Jeep Wrangler 4xe Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I know there's another thread about this issue but it's pretty old. I have a 2021 Sahara 4xe. The backup camera sometimes displays the guidelines and sometimes they're not there. I took it to the dealer and mentioned this issue (I was there for recall service) and they said they fixed it. But it's still happening.

Some people were saying there was a Uconnect update that would fix the problem. Am I running the latest version, and if not, how do I update?

Here's a pic of the system info screen:
Motor vehicle Automotive design Vehicle Car Personal luxury car
 

·
Registered
2022 Granite 4xe Rubicon
Joined
·
161 Posts
Is park sense in part doing something to determine if/when guidelines are displayed? Maybe they turn on when it thinks they are helpful? Might be unlikely, but just a thought. There's a setting to manually turn the lines on/off, I wonder if something screwy is making that setting change? Also, if you're using a Tazer, I feel like there are some park sense settings in there that might be worth looking into.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Is park sense in part doing something to determine if/when guidelines are displayed? Maybe they turn on when it thinks they are helpful? Might be unlikely, but just a thought. There's a setting to manually turn the lines on/off, I wonder if something screwy is making that setting change? Also, if you're using a Tazer, I feel like there are some park sense settings in there that might be worth looking into.
I'm not using any kind of programmer or chip. Every time I check the setting, the parking lines are enabled. I've heard of other JL owners having this problem. However, I used to have a 2019 JL Sahara, and it was never an issue.
 

·
Registered
Joined
·
34 Posts
dealer updated my software and it has been fixed permanently for me. Bring it to another dealership as there's definitely a software fix out there. I have a 2021 too and it was a common issue.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
dealer updated my software and it has been fixed permanently for me. Bring it to another dealership as there's definitely a software fix out there. I have a 2021 too and it was a common issue.
Do you know what software version you're using? You can see the version by entering dealer mode and then system information. To get into dealer mode, go into settings, then hold the driver side up temperature, down temperature, and front defrost buttons at the same time
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
My Jeep had the same problem. Dealer updated the software to the latest version and it solved the mystery of the disappearing grid lines.
Yeah you're not the first person to tell me this. It's frustrating, because my dealer said they updated my software, but the lines still come and go. Do you know what software version you're using? I'd like to compare mine to those who have working camera lines so I can tell the dealer that my software still needs to be updated. That's why I posted a pic of my system information... so I can compare with others.
 
1 - 7 of 7 Posts
Top