Jeep Wrangler 4xe Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Greetings,
3 weeks in and I managed to break one of the prongs on the 120 volt plug side of things. Needs a new plug or I need a new charger. There are 5 wires inside the charging cable somehow mysteriously wired to the 3 prongs. Black, white and green. All standard and hopefully straightforward but there is also a red and orange wire.

I've tried several different wiring configurations into a replacement 3 prong plug but get the red fault light every time.

Does anyone have a wiring diagram or info on how the wires all match up?

Thanks!
 

·
Registered
Joined
·
164 Posts
Sorry I know nothing about it. I wonder if the charger is covered under the warranty? Did you actually break it or did it fall apart under normal usage?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
You made guesses with the wires and plugged in? If so you probably fried something.
The Jeep was not plugged in but in theory, I could have fried something in the control box. I kind of doubt that though because the control box always lights green and then eventually shows Fault with the red light. Perhaps it's fried but it seems more like it's trying to process the electrical input and then tells me it's wrong. Maybe i'm overthinking the smartness of the control box.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Sorry I know nothing about it. I wonder if the charger is covered under the warranty? Did you actually break it or did it fall apart under normal usage?
I broke the 3 prong plug off. Definitely not a warranty issue. I wish!
 
1 - 5 of 5 Posts
Top