Jeep Wrangler 4xe Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Two or three times now, I've woken up with the 4xe at 99%, saying "10 minutes remaining" for far more than 10 minutes. A quick replug of the charger, and suddenly it's fully charged. Anyone else seen that?

I'm thinking about unplugged the (12V) battery to see if it's some firmware glitch that just needs a reset.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
Down near 40F overnight - maybe it is doing some warming?

The last two charges stopped fine, like I'd expect. It's now charging from "<1%", so I'll see what it does this time...
 

·
Registered
Joined
·
344 Posts
Possibly, I'm not lucky enough to see cool weather like that! I think we will learn over time.

I posted in another thread today that I had my charging shut down at 94%. It was plugged in, green light, no error messages. I have seen it start off at 99% a time or two but I didn't realty think about it much at the time.
 

·
Registered
Joined
·
6 Posts
Possibly, I'm not lucky enough to see cool weather like that! I think we will learn over time.

I posted in another thread today that I had my charging shut down at 94%. It was plugged in, green light, no error messages. I have seen it start off at 99% a time or two but I didn't realty think about it much at the time.
This has happened to me twice in the past week overnight as well, so you're not alone! I'm not sure if I should take it in or not, but I'm in Florida where it's definitely a lot hotter (and more humid) even at night.
 

·
Registered
2021 Wrangler Sahara 4xe
Joined
·
30 Posts
I've also started the day a couple of time with 94% or 99%. I didn't think much about it either. Still waiting for a pattern of some kind to form. I'm in GA, it's July and has been really hot, rainy and humid here too. Not sure if that's a factor, but worth noting here I suppose.
 
1 - 6 of 6 Posts
Top