Jeep Wrangler 4xe Forum banner
361 - 380 of 419 Posts

· Registered
Joined
·
10 Posts
Look back at my posts (NachoPaul) for some recommendations. We got our 4xe Rubicon last May, it crapped out for good on September 9th a thousand miles from where we live... we're approaching 150 days without. I guess I'm really naive because I took them at their word that they are going to "make things right"... We'll see. In hindsight I wish I had done the Lemon Law as soon as I could have. I think the buy back is better because with the Lemon Law you'll be charged for the miles you've driven. Do you have a case manager and a case number?? Gotta have that. Do your research on line, call people, e-mail, pester... The dealership that has our Jeep has been working with "STAR" (some unknown acronym) and I believe it has caused massive delays because of how they communicate (via e-mail and they're in different time zones). We ordered a new Jeep (not a hybrid) and it'll be here in 3 weeks. Don't know how I'm going to pay for it without my "old" 2021 4xe as a trade-in...
well the wiring harness replacement has failed. They replaced the full wiring harness. Still throwing the same errors and codes. They are now talking about the hybrid battery, that is my red line, I am starting the discussion of buy back or I invoke the lemon law. The lemon law is worse for them because it will brand the title. The buy back keeps the Jeep unbranded but the dealership has to agree. We will see…..

just a FYI I do have a case number, the JeepCares rep has been checking in with 3 times a week.
 

· Registered
Joined
·
17 Posts
well the wiring harness replacement has failed. They replaced the full wiring harness. Still throwing the same errors and codes. They are now talking about the hybrid battery, that is my red line, I am starting the discussion of buy back or I invoke the lemon law. The lemon law is worse for them because it will brand the title. The buy back keeps the Jeep unbranded but the dealership has to agree. We will see…..

just a FYI I do have a case number, the JeepCares rep has been checking in with 3 times a week.
My Jeep dealer updated/upgraded the old software/firmware on my 2021 4XE and I have had NO problems. I recently drove 170 miles in E-Save mode and had 0 issues.
 

· Registered
Joined
·
41 Posts
After several months and 3200 miles of mostly electric driving, with flawless charging, I'm now getting "Service Charging System" too. Most worrisome is that when I try to charge my Jeep, and after I get the error, you can pick up a faint odor of electrical fire -- heated, singed or burned plastic is what it's closest to. The same error happens when I charge with the Jeep L1 charger, another brand L1 charger (same J1772 standard), and an L2 that I've used in my garage since 2013. In fact when I reproduce the error with the L2 charger (240 volt, 40 am circuit), you can hear the sound of an electrical surge and the mains breaker for the L2 circuit trips. The same L2 charger charges my other EV perfectly fine. It sound like the Jeep is drawing too much current, possibly because the battery is a 0%. I've booked a slot at the dealership in two weeks -- earliest available -- but based on what I"m reading on the forum, they're probably going to be clueless. I'm seriously concerned about electrical fire, and I plan to keep the stupid/expensive Jeep parked. @JeepCares , help us!!
 

· Registered
Joined
·
1 Posts
I got my 2022 Sahara 4xE almost 3 weeks ago (Feb 12) and it did this to me yesterday - same charging warning and everything. I’m afraid the dealership is going to say they couldn’t replicate the problem, and now after reading all the posts and issues, I’m afraid to keep driving it. It looks like they haven’t resolved any of the ‘21 issues.
 

· Registered
Joined
·
17 Posts
I got my 2022 Sahara 4xE almost 3 weeks ago (Feb 12) and it did this to me yesterday - same charging warning and everything. I’m afraid the dealership is going to say they couldn’t replicate the problem, and now after reading all the posts and issues, I’m afraid to keep driving it. It looks like they haven’t resolved any of the ‘21 issues.
I have taken multiple 200+ mile trips in Esave mode since the firmware/software was updated on my Wrangler 4XE and have had 0 issues. My Wrangler was purchased in Aug 2021. So far so good since service was completed. Godd luck to all.
 

· Registered
Joined
·
1 Posts
Check engine lite came on the day after I picked it up and it is back in the shop. I used a scanner and the code is P2E46 I googled and it said it was an evap leak, which is wrong it actually is a battery (hybrid) cooling error. The 4XE has different codes than the regular Wranglers.
I'll keep posting as I find out more.
I have a 4xe purchased Jan. 25, on March 10 (2300 miles) system charging error occurred and my Jeep would not charge. Dealer had it for 45 days, and ended up replacing the IDCM. My Jeep customer care rep has been great, and is working to get me reimbursed for the rental I had for 45 days ($4300). Everything was great for a week, and now I have a CEL with code P2E46. I saw you said it was related to the battery cooling system. Since I got my Jeep back I have noticed loud fan noises while charging, and louder noises while driving in electric mode. Did you happen to notice this too? If the batteries are not cooling properly, I hope it is not a safety issue.

Did you ever get your issue resolved? I love this vehicle when it works, but worried about another long repair forcing me into a rental again.
 

· Registered
Joined
·
17 Posts
I have a 4xe purchased Jan. 25, on March 10 (2300 miles) system charging error occurred and my Jeep would not charge. Dealer had it for 45 days, and ended up replacing the IDCM. My Jeep customer care rep has been great, and is working to get me reimbursed for the rental I had for 45 days ($4300). Everything was great for a week, and now I have a CEL with code P2E46. I saw you said it was related to the battery cooling system. Since I got my Jeep back I have noticed loud fan noises while charging, and louder noises while driving in electric mode. Did you happen to notice this too? If the batteries are not cooling properly, I hope it is not a safety issue.

Did you ever get your issue resolved? I love this vehicle when it works, but worried about another long repair forcing me into a rental again.
Ever since the dealer updated the firmware/software on my 4XE, I have driven 900 miles with NO issues. I drive in Hybrid and E-save modes.
 

· Registered
Joined
·
41 Posts
I have a 4xe purchased Jan. 25, on March 10 (2300 miles) system charging error occurred and my Jeep would not charge. Dealer had it for 45 days, and ended up replacing the IDCM. My Jeep customer care rep has been great, and is working to get me reimbursed for the rental I had for 45 days ($4300). Everything was great for a week, and now I have a CEL with code P2E46. I saw you said it was related to the battery cooling system. Since I got my Jeep back I have noticed loud fan noises while charging, and louder noises while driving in electric mode. Did you happen to notice this too? If the batteries are not cooling properly, I hope it is not a safety issue.

Did you ever get your issue resolved? I love this vehicle when it works, but worried about another long repair forcing me into a rental again.
Mine is in the shop after waiting 11 weeks for delivery of a new IDCM. I can see from the Uconnect app that the Jeep is still throwing a "charge fault" message even with the new IDCM and software. I have been logging my interaction with the dealer and Jeep main customer service on this thread '21 4xe Will Not Charge - Service Charging System...
 

· Registered
Joined
·
31 Posts
I have a 4xe purchased Jan. 25, on March 10 (2300 miles) system charging error occurred and my Jeep would not charge. Dealer had it for 45 days, and ended up replacing the IDCM. My Jeep customer care rep has been great, and is working to get me reimbursed for the rental I had for 45 days ($4300). Everything was great for a week, and now I have a CEL with code P2E46. I saw you said it was related to the battery cooling system. Since I got my Jeep back I have noticed loud fan noises while charging, and louder noises while driving in electric mode. Did you happen to notice this too? If the batteries are not cooling properly, I hope it is not a safety issue.

Did you ever get your issue resolved? I love this vehicle when it works, but worried about another long repair forcing me into a rental again.
I took it into the dealer and they added coolant to the battery and it had been fine since, and without the turbo fans kicking in as often. I think they did a couple times during the summer when it was real hot but not like it did when I got that code.
 
361 - 380 of 419 Posts
Top