Jeep Wrangler 4xe Forum banner

21 - 40 of 40 Posts

·
Registered
Joined
·
7 Posts
This is certainly not the experience that we want you to have. Our team would like to would like to assist in any way that we can. Please send us a private message with your VIN, mileage, and dealer to get started.

Darlene
Jeep Cares
UPDATE: had the Jeep towed to the dealership yesterday morning for my appointment. I private messaged @JeepCares and by 2pm FCA had reached out to me. I was assured Jeep engineers were working with the dealership repair team to find the problem. Today I got an update from the dealership. Their tests show a failure in the hybrid battery system. Waiting to hear from Jeep on authorization to replace the batteries as well as any other diagnostic testing that needs to happen. I'll update further as I get more information, but so far I'm glad the problems are being found and identified. FCA also worked to help secure me a rental for however long this process takes. They've been quite helpful and on the ball I must admit. Just hoping that this isn't weeks in the shop.
they told me same battery issue 1st later change to wire harness issue
16 days still waiting for parts
 

·
Registered
Joined
·
13 Posts
Same problem with my rubicon 4xe in Canada.
Jeep won’t start and is locked in park with a hybrid charging system error. Jeep has been in the shop all week and they still don’t know exactly what’s wrong. @JeepCares
 

·
Registered
Joined
·
1 Posts
Purchased Jeep 4xe Rubicon 1 week ago. Yesterday, while driving in town (in hybrid mode) vehicle would completely stop running when I stopped at a stop sign. The “D’ on gear shift was blinking and the car was stalled. Had to put car in park and re-start engine. It did this at least 10 times until I got to my destination. I was parallel parking the vehicle and it did the same thing, but this time when I put it in park, it got stuck in park and I couldn’t get it out of park. It was locked in park with a hybrid charging system error. After several minutes, I was able to get the vehicle out of park and finished parallel parking. Drove home after lunch just fine. However, later in the day i took the car out again and this time there were no dash lights at all. Clearly an electronic / computer problem.
 

·
Registered
Joined
·
4 Posts
Ok so pretty major issue popped up with the 4XE this afternoon.
Driving on 95N in esave when the engine just cut out and RPM went down to zero. Display had the red electric charge symbol with a message "Service charge system now" and "Place car in park" with the Drive showing a flashing D. We coasted the JL over to the shoulder. Place the JL car in park and then it went back to the standard "push start and press the brake". Thank heavens JL started back up. Interestingly the "Service charge system" is for when you car is in park and is actively charging with the recommendation to unplug and plug back in your Echarger. Guess it's a trip to the dealership Monday. Jeep was picked up from the dealership on April 17th. Will update once we hear from Wrangler, but have a sinking feeling it won't be a fast turn around :(
My Jeep Shut down while driving and gave me a Charging Fault error.
 

·
Registered
Joined
·
7 Posts
It’s scary to take this for long route or trail , even I get my 4xe fixed would not be comfortable trusting it for months.
 

·
Registered
Joined
·
65 Posts
Same problem with my rubicon 4xe in Canada.
Jeep won’t start and is locked in park with a hybrid charging system error. Jeep has been in the shop all week and they still don’t know exactly what’s wrong. @JeepCares
So sorry to hear this is happening,Canadian4xe. Do you have the number for the Jeep team in your region? If not, it's 1-800-465-2001. Please give them a call and someone will assist you.

Kate
Jeep Cares
 

·
Registered
Joined
·
7 Posts
Hey, Kram-2021. If you'd like some assistance as well, send our team a private message. Thanks!

Kate
Jeep Cares
i already did DM
Thanks for sending that over. I was able to review the case and see the notes state that the part order has been upgraded and you were advised that tracking information would come soon. That said, I updated the case to reflect your outreach and if any new information is received, they will contact you. ^KP
still waiting 18 days and dealer is telling me might get 1 more week to get fixed
 

·
Registered
Joined
·
1 Posts
Same exact thing happened to me on 5/28/21. My brand new 2021 Jeep 4xe shut off in the middle of the freeway while going 60 mph. I got the following error messages "service charging system" and "service transmission." I also got an error message on my Jeep U connect app "a charge fault has occurred." It nearly caused a 10-car pile up. I'm lucky to be alive. At the time, I had two-thirds full tank of gas and 1% battery charge (see attachment). After 15 min on the shoulder, I was able to get it driving again, but the same thing happened over 10 times until I got it towed to a local dealership.

I was told by the local dealership (not the dealership where I purchased it) that it was because my battery charge was low. This explanation is completely unacceptable, since this vehicle has a limited battery charge of 30 miles and two other modes that run on gas.

I got a full charge and then attempted to drive it back home the next day. It ran well for about 30 minutes, but then the same thing happened again, and the Jeep completely shut off again on the freeway when I had 20% charge left and one-half full tank of gas. This is infuriating.

I reported this to the National Highway Traffic Safety Administration (NHTSA), with incident # 11419109. As of 5/31/21, there are 10 separate reports of this issue on this 4xe forum, but there were no reports to the NHTSA when I checked today. Please consider reporting your incident to the NHTSA, which can be done easily on their website:


If this is not reported, it will continue to happen and someone will get into a fatal accident. I'm sure this model will get recalled in time.
685
686
687
 

·
Registered
Joined
·
20 Posts
Yeah I thought I was one of the lucky ones. No issues since I got it April 12 and put 2000 miles on it, until yesterday...
 

·
Registered
Joined
·
65 Posts
Purchased Jeep 4xe Rubicon 1 week ago. Yesterday, while driving in town (in hybrid mode) vehicle would completely stop running when I stopped at a stop sign. The “D’ on gear shift was blinking and the car was stalled. Had to put car in park and re-start engine. It did this at least 10 times until I got to my destination. I was parallel parking the vehicle and it did the same thing, but this time when I put it in park, it got stuck in park and I couldn’t get it out of park. It was locked in park with a hybrid charging system error. After several minutes, I was able to get the vehicle out of park and finished parallel parking. Drove home after lunch just fine. However, later in the day i took the car out again and this time there were no dash lights at all. Clearly an electronic / computer problem.
Hey, Tahoeblue. We see you sent us a private message as well. We will continue working with you there in regard to your concerns!

Kate
Jeep Cares
 

·
Registered
Joined
·
65 Posts
Same exact thing happened to me on 5/28/21. My brand new 2021 Jeep 4xe shut off in the middle of the freeway while going 60 mph. I got the following error messages "service charging system" and "service transmission." I also got an error message on my Jeep U connect app "a charge fault has occurred." It nearly caused a 10-car pile up. I'm lucky to be alive. At the time, I had two-thirds full tank of gas and 1% battery charge (see attachment). After 15 min on the shoulder, I was able to get it driving again, but the same thing happened over 10 times until I got it towed to a local dealership.

I was told by the local dealership (not the dealership where I purchased it) that it was because my battery charge was low. This explanation is completely unacceptable, since this vehicle has a limited battery charge of 30 miles and two other modes that run on gas.

I got a full charge and then attempted to drive it back home the next day. It ran well for about 30 minutes, but then the same thing happened again, and the Jeep completely shut off again on the freeway when I had 20% charge left and one-half full tank of gas. This is infuriating.

I reported this to the National Highway Traffic Safety Administration (NHTSA), with incident # 11419109. As of 5/31/21, there are 10 separate reports of this issue on this 4xe forum, but there were no reports to the NHTSA when I checked today. Please consider reporting your incident to the NHTSA, which can be done easily on their website:


If this is not reported, it will continue to happen and someone will get into a fatal accident. I'm sure this model will get recalled in time. View attachment 685 View attachment 686 View attachment 687
I am very sorry to hear of this incident, 4xe_lemon. We would like to discuss this further to see where we can assist. When you have a moment, please send our team a private message with more details.

Kate
Jeep Cares
 

·
Registered
Joined
·
24 Posts
Ok so pretty major issue popped up with the 4XE this afternoon.
Driving on 95N in esave when the engine just cut out and RPM went down to zero. Display had the red electric charge symbol with a message "Service charge system now" and "Place car in park" with the Drive showing a flashing D. We coasted the JL over to the shoulder. Place the JL car in park and then it went back to the standard "push start and press the brake". Thank heavens JL started back up. Interestingly the "Service charge system" is for when you car is in park and is actively charging with the recommendation to unplug and plug back in your Echarger. Guess it's a trip to the dealership Monday. Jeep was picked up from the dealership on April 17th. Will update once we hear from Wrangler, but have a sinking feeling it won't be a fast turn around :(
Mine has been at dealer 7 of the 10 days I’ve owned it. Have you gotten a resolution that you can share so we can enlighten our dealer?
 

·
Registered
Joined
·
24 Posts
Agreed on that!
Me too. Techs weren’t trained on this model due to COVID. They trained via zoom. Have you gotten any resolution you can share??
Reading all these horror threads has me feeling like my car is a ticking time bomb :cautious:
The only thing is the expense of this vehicle and the inability of dealers to fix it. They had little hands on training due to Covid I am sure.
 

·
Registered
Joined
·
5 Posts
I am very sorry to hear of this incident, 4xe_lemon. We would like to discuss this further to see where we can assist. When you have a moment, please send our team a private message with more details.

Kate
Jeep Cares
I purchased my Jeep May 18th. Sixteen days later on June 3rd as I was approaching a red light the vehicle completely lost power. The Electronic Throttle light was illuminated, turtle illuminated, malfunction engine indicator light illuminated, red wrench with lightening bolt illuminated. Passerby pushed me out of the road, tow truck towed to my office. Called dealership and they sent a tow truck to pick up. Still at dealership now. Please send me JeepCares phone number or email address. Thanks
 

·
Registered
Joined
·
65 Posts
I purchased my Jeep May 18th. Sixteen days later on June 3rd as I was approaching a red light the vehicle completely lost power. The Electronic Throttle light was illuminated, turtle illuminated, malfunction engine indicator light illuminated, red wrench with lightening bolt illuminated. Passerby pushed me out of the road, tow truck towed to my office. Called dealership and they sent a tow truck to pick up. Still at dealership now. Please send me JeepCares phone number or email address. Thanks
Sorry to hear this, VStew! You can call Jeep Cares at 877-426-5337.

Kate
Jeep Cares
 
21 - 40 of 40 Posts
Top