Jeep Wrangler 4xe Forum banner
41 - 60 of 90 Posts

·
Registered
Joined
·
1 Posts
Purchased our 2021 Jeep Wrangler Sahara 4XE on 7/25 with 231 miles on it, before we hit 500 miles CEL was on. Checked gas cap, checked fuses, all good. Had a code of P04EE. Couldn't get in for service for about a week, took to dealership where we bought it, which is over an hour away and they said that they couldn't find anything wrong, it was probably a "stored" code - asked about a smoke test and was told that wouldn't work as it didn't provide enough pressure, so they reset the code and sent us on our way. The next day - the CEL was back on. Couldn't get in again for about a week, they had the Jeep for 3 days, said they did smoke test and found nothing, so were reaching out to tech support. Tech support got back to them and said it is a Fuel Filler Neck issue that they are aware of and are re-working the part but that it wouldn't be available for a couple months, but they had it on order and would expedite it and to go ahead and drive the jeep until then. What if something else goes wrong that would trigger a CEL and we weren't aware and continued to drive it? No one seems concerned - but it isn't their 50K+.
 

·
Registered
Joined
·
43 Posts
What if something else goes wrong that would trigger a CEL and we weren't aware and continued to drive it? No one seems concerned - but it isn't their 50K+.
I won't claim to be an expert here, but CEL indicators, especially the solid amber ones, will not leave you on the side of the road. They indicate something is not right with the emissions systems and sometimes the engine will adapt slightly and be less efficient or clean, but I've personally not seen a car die because of a CEL. You won't pass a smog test, but it should still drive. Drive around at night and look at all the CELs illuminated on cars around you on the road with drivers not giving a crap. Now, things like crank or camshaft sensors can fail and cause other issues, but a CEL with everything else seemingly OK shouldn't be worrying. They are not as significant as low oil pressure indicator or the charging system errors people are reporting.

That said, I agree with you that I want my expensive purchase to be problem free. Even if Jeep sent me a letter saying "our new fuel filler neck and cap design was stupid and awful and we will fix it soon.. hold tight", I would be placated. I would also expect some on here should receive another letter saying "Larry on the wire harness assembly line in June probably screwed up your Jeep and we want to check it out for you". The lack of communication and the negative stories here is what is causing my angst.
 

·
Registered
Joined
·
183 Posts
Add me to the list. Had it less than a month. 1200 miles and check engine came on.
Took delivery of a 2021 Jeep Wrangler Rubicon 4XE last Friday (August 13) and yesterday (August 18) the check engine light has come on and will not go off. I have an appointment for service next Thursday (8/26) which was the first date they can get me in. Annoying they couldn't make this a priority and that they did not offer a loaner. I wish I would have searched for issues on these forums before purchasing the vehicle.

I'll report back after they take it in for service. Thanks for sharing your stories everyone.
Hi, Balls_Jeep and jeep1826.

Feel free to send our team a private message if you'd like some additional support while you visit the dealer.

Kate
Jeep Cares
 

·
Registered
Joined
·
2 Posts
Well sadly I got to join the CEL problem last week. It actually first happened a month and a half ago. I was coming home from visiting family in NY, as I was approaching the GW bridge my light came on along with another one about my axel locker. After I crossed the bridge I pulled off, restarted the car and all was fine. A few weeks later same crossing, same problem only this time I got the red turtle and couldn’t accelerate across the bridge. Thankfully there was traffic so I didnt cause others problems. When I got across the bridge I pulled off, stopped and waited, then the car was back to normal.

I took the car into Jeep on Monday, they couldn’t find the problem so they kept it over night. After consulting with Chrysler they were told to try to recreate the problem and see if they could find something or they would have to replace the wiring to something that nobody has explained to me. Now I’m told they still need to replace the wires that control the cooling system for the batteries and it’s too dangerous for me to drive. The parts they need are on Back order and won’t give me an estimation of when I’ll get my Jeep back. I’m furious right now. They put me in a crappy rental and I’m worried this will be months before it’s resolved. I also get the impression they have no idea what the issue is and they are just replacing stuff to cover their butts
 

·
Registered
Joined
·
6 Posts
I purchased my 4xe 5/15 on 6/11 check engine light appeared. What I remember about that day prior to CEL, I was at home charging with charger that came with Jeep. I heard a loud noise inside the house coming from garage, it sounded like fan. It didn't last long. I went to dealer close to my house. They didn't see any messages and reset. It appeared again and I went to dealer I purchased. The service department was not knowledgeable.
I asked him to read and he indicated three warnings appeared. He was not familiar with the codes and wasn’t sure what it meant. Then he went to I believe Rapheal and he was not sure either. They stated the only mechanic that has been trained with 4xe is in class and can’t look at it. Adrian was ok and was going to let me leave. I asked is it okay to drive with these indicators he was not sure, I asked Rapheal and he was still uncertain but we agreed to leave my Jeep. I got a loaner, thank you but however. First, I received a filthy car. The porter only vacuumed the front. I had to request it to be washed. Not realizing the back was disgusting and basically trash in the car and a parking pass was in the dash. I stopped at store to disinfect the car. I walked away feeling not confident in your service department. With my other jeep, I have serviced at Safford, Tysons, Browns, Lindsay and never had just an experience.

On 6/13 I was called and asked to bring in my home charger. We did. My husband asked for update from service advisor, he stated to him I didn’t know I needed to explain anything to you. My husband said yes you do.

No communication on Wednesday. I actually sent email asking for service advisor to have rear camera checked because of intermittent camera lines appear in back up mode and sent a text with a jeep4xe forum.. When it I go in reverse it should show all the time. The forum shows this is a common issue CEL and back up camera. NO response.

On Thursday. Service advisor called stated that the issue is when I use like a Volta at shopping center or any other remote charging station this is the problem. I find it hard to believe that Jeep designed a hybrid that you can only use your charger that came with vehicle. I asked about the email. He said he didn’t see it. Then looked it up. So as far as I know they didn’t look at the issue. I also specifically stated that I find that not to be true about my charger is the only charger is the only one to use. I went to pick up my vehicle, it was dirty, bird poop on my Jeep and I asked you could have rinsed my vehicle, I was told due to one touch sky roof, you don’t clean. Well when I purchased my vehicle, while I was finishing my paperwork guess what? My Jeep went and got cleaned.

I started to transfer items from loaner to Jeep. I had my children with me and put them in Jeep. It was extremely hot in Jeep, I started and turned on AC, and my car was SO LOUD. I was at service advisor's desk and my Jeep was by the barrel at entrance into mechanic garage where they work on cars and you could hear my Jeep. Over 65 feet away and in a service bay. Far from my Jeep. Service advisor told me it was because the AC was on. When I dropped my Jeep off and for the three weeks of me having the Jeep I can assure you I had the AC on and never did it make that noise when I had AC on full blast. That noise and as loud as it was, that was the noise I did hear when my Jeep was charging on 6/11 at home. I went and got my sales person, we walked out the door by cashier and she could hear how loud the Jeep was. My Jeep never made that noise. And for me to be told by service advisor like this is normal because of AC is on, is disappointing and frustrating. A supervisor came and had some mechanic come and he said it could be fan, my jeep is a hybrid. I asked for the issues to be detailed and I have called Jeep to complain. I am beyond frustrated and disappointed. I did not buy a 59k Jeep to have these issues. I understand this is the first year for the 4xe and it is fine I should walk away that there is competent staff to resolve. So I am back in my loaner and MY jeep was not making that noise when I turned on my AC prior to me dropping off.
We are having same issues. Our Jeep now has 5000 miles and has been back to the dealer about 5-6 times for same issue. They blame it on our home charger which is a ChargePoint Level 2 charger. I know better....this is not the issue. We also have a clicking popping type noise from left front wheel which sounds like a loose axle. It's worse on slow turns. They say this is also normal. I explained the clicking we ae hearing is NOT a relay type click, but refuse to consider its anything other than normal. I do not recommend this Jeep to anyone looking. I think we will need to take legal action under the lemon law.
 

·
Registered
Joined
·
6 Posts
I purchased my 4xe 5/15 on 6/11 check engine light appeared. What I remember about that day prior to CEL, I was at home charging with charger that came with Jeep. I heard a loud noise inside the house coming from garage, it sounded like fan. It didn't last long. I went to dealer close to my house. They didn't see any messages and reset. It appeared again and I went to dealer I purchased. The service department was not knowledgeable.
I asked him to read and he indicated three warnings appeared. He was not familiar with the codes and wasn’t sure what it meant. Then he went to I believe Rapheal and he was not sure either. They stated the only mechanic that has been trained with 4xe is in class and can’t look at it. Adrian was ok and was going to let me leave. I asked is it okay to drive with these indicators he was not sure, I asked Rapheal and he was still uncertain but we agreed to leave my Jeep. I got a loaner, thank you but however. First, I received a filthy car. The porter only vacuumed the front. I had to request it to be washed. Not realizing the back was disgusting and basically trash in the car and a parking pass was in the dash. I stopped at store to disinfect the car. I walked away feeling not confident in your service department. With my other jeep, I have serviced at Safford, Tysons, Browns, Lindsay and never had just an experience.

On 6/13 I was called and asked to bring in my home charger. We did. My husband asked for update from service advisor, he stated to him I didn’t know I needed to explain anything to you. My husband said yes you do.

No communication on Wednesday. I actually sent email asking for service advisor to have rear camera checked because of intermittent camera lines appear in back up mode and sent a text with a jeep4xe forum.. When it I go in reverse it should show all the time. The forum shows this is a common issue CEL and back up camera. NO response.

On Thursday. Service advisor called stated that the issue is when I use like a Volta at shopping center or any other remote charging station this is the problem. I find it hard to believe that Jeep designed a hybrid that you can only use your charger that came with vehicle. I asked about the email. He said he didn’t see it. Then looked it up. So as far as I know they didn’t look at the issue. I also specifically stated that I find that not to be true about my charger is the only charger is the only one to use. I went to pick up my vehicle, it was dirty, bird poop on my Jeep and I asked you could have rinsed my vehicle, I was told due to one touch sky roof, you don’t clean. Well when I purchased my vehicle, while I was finishing my paperwork guess what? My Jeep went and got cleaned.

I started to transfer items from loaner to Jeep. I had my children with me and put them in Jeep. It was extremely hot in Jeep, I started and turned on AC, and my car was SO LOUD. I was at service advisor's desk and my Jeep was by the barrel at entrance into mechanic garage where they work on cars and you could hear my Jeep. Over 65 feet away and in a service bay. Far from my Jeep. Service advisor told me it was because the AC was on. When I dropped my Jeep off and for the three weeks of me having the Jeep I can assure you I had the AC on and never did it make that noise when I had AC on full blast. That noise and as loud as it was, that was the noise I did hear when my Jeep was charging on 6/11 at home. I went and got my sales person, we walked out the door by cashier and she could hear how loud the Jeep was. My Jeep never made that noise. And for me to be told by service advisor like this is normal because of AC is on, is disappointing and frustrating. A supervisor came and had some mechanic come and he said it could be fan, my jeep is a hybrid. I asked for the issues to be detailed and I have called Jeep to complain. I am beyond frustrated and disappointed. I did not buy a 59k Jeep to have these issues. I understand this is the first year for the 4xe and it is fine I should walk away that there is competent staff to resolve. So I am back in my loaner and MY jeep was not making that noise when I turned on my AC prior to me dropping off.
We are having same issues. Our Jeep now has 5000 miles and has been back to the dealer about 5-6 times for same issue. They blame it on our home charger which is a ChargePoint Level 2 charger. I know better....this is not the issue. We also have a clicking popping type noise from left front wheel which sounds like a loose axle. It's worse on slow turns. They say this is also normal. I explained the clicking we ae hearing is NOT a relay type click, but refuse to consider its anything other than normal. I do not recommend this Jeep to anyone looking. I think we will need to take legal action under the lemon law.
 

·
Registered
Joined
·
473 Posts
We are having same issues. Our Jeep now has 5000 miles and has been back to the dealer about 5-6 times for same issue. They blame it on our home charger which is a ChargePoint Level 2 charger. I know better....this is not the issue. We also have a clicking popping type noise from left front wheel which sounds like a loose axle. It's worse on slow turns. They say this is also normal. I explained the clicking we ae hearing is NOT a relay type click, but refuse to consider its anything other than normal. I do not recommend this Jeep to anyone looking. I think we will need to take legal action under the lemon law.
Sorry you are having issues but you have posted this same message on 4 different threads.
 

·
Registered
Joined
·
6 Posts
Hate to add to the negative vibes, but… same’ish story of far too many jeepers.. took delivery of a beautiful rubi 8 hours ago with 16 miles on it. 5 miles into it I hear the loud fan noise others report, and at around 50mi the cel comes on. Hoping this is something easy, but seems we have a huge QC issue. Not mad just disappointed, but hopeful😜
 

·
Registered
Joined
·
4 Posts
Second that. Ruining the purpose of this forum. I'm sympathetic but it's exhausting.
Interesting perspective from both of you. Typical, though. "I didn't experience this so I don't believe it."

Where else would new jeep owners go to communicate wide-spread issues than a forum created for 4xe owners...to communicate online? Btw, if anyone is skeptical, @JeepCares can confirm as I've sent them my VIN, contact info, dealership and service date. These issues are real and it's important those of us who spent a lot of money ($63k for mine) on a brand new car have a way to communicate/find support. I'm very thankful for this forum, these conversations, and and support from @JeepCares (I'm also thankful the vast majority of members here have been super supportive and helpful- continuing the long-standing tradition of Jeep owners looking out for each other). If you're finding these threads exhausting, you have the right not to click the link since the title of each thread discussing issues is pretty clearly people looking for support or help.
 

·
Registered
Joined
·
473 Posts
Interesting perspective from both of you. Typical, though. "I didn't experience this so I don't believe it."
Actually this isn't my perspective at all. If you look at my history, I am sympathetic to most people with issues (a few not so much because they were idiots) and advise them to either return the unit or file a lemon as going weeks or mos w/o a vehicle is not OK. This is my ACTUAL "typical" as you would say. My frustration is people spamming the board by posting the same issue 3, 4 or 5x+ on different threads. When that happens, it make me question the persons true motives. I never said don't come here and post the issues.
 

·
Registered
Joined
·
473 Posts
Hate to add to the negative vibes, but… same’ish story of far too many jeepers.. took delivery of a beautiful rubi 8 hours ago with 16 miles on it. 5 miles into it I hear the loud fan noise others report, and at around 50mi the cel comes on. Hoping this is something easy, but seems we have a huge QC issue. Not mad just disappointed, but hopeful😜
Did you check the fuses?
 

·
Registered
2021 Rubicon 4xe
Joined
·
520 Posts
Interesting perspective from both of you. Typical, though. "I didn't experience this so I don't believe it."

Where else would new jeep owners go to communicate wide-spread issues than a forum created for 4xe owners...to communicate online? Btw, if anyone is skeptical, @JeepCares can confirm as I've sent them my VIN, contact info, dealership and service date. These issues are real and it's important those of us who spent a lot of money ($63k for mine) on a brand new car have a way to communicate/find support. I'm very thankful for this forum, these conversations, and and support from @JeepCares (I'm also thankful the vast majority of members here have been super supportive and helpful- continuing the long-standing tradition of Jeep owners looking out for each other). If you're finding these threads exhausting, you have the right not to click the link since the title of each thread discussing issues is pretty clearly people looking for support or help.
🙄 Nobody is saying there aren’t issues!! And serious ones to boot! They need to be corralled into a category of “Problems With” and then maybe sub-categories “Electrical” “Mechanical” “Fit & Finish” and so on…
And… and this is important!!! Quit multi posting all over the god damn board!!
Ok?? Got it??? The problems are real!! They are acknowledged!!! We are all extremely sympathetic!!!!!!!
 

·
Registered
Joined
·
473 Posts
Not yet, will check the fuses and throw an ODB2 reader on this AM & report back 🙂
Good luck. It has helped others. My CEL light came on within the first two weeks and went off and has never come back after I pushed down all the fuses. About 1/3 were not seated properly. I'm also desensitized to the CEL as it came on in my JK regularly and was always something stupid like the gas cap.
 

·
Registered
Joined
·
73 Posts
Interesting perspective from both of you. Typical, though. "I didn't experience this so I don't believe it."

Where else would new jeep owners go to communicate wide-spread issues than a forum created for 4xe owners...to communicate online? Btw, if anyone is skeptical, @JeepCares can confirm as I've sent them my VIN, contact info, dealership and service date. These issues are real and it's important those of us who spent a lot of money ($63k for mine) on a brand new car have a way to communicate/find support. I'm very thankful for this forum, these conversations, and and support from @JeepCares (I'm also thankful the vast majority of members here have been super supportive and helpful- continuing the long-standing tradition of Jeep owners looking out for each other). If you're finding these threads exhausting, you have the right not to click the link since the title of each thread discussing issues is pretty clearly people looking for support or help.
"Typical "...? OK, lol. I'm second generation to auto repair. I do believe you are experiencing problems with the Jeep. I agree that all topics should be discussed and the Jeep community is full of gear heads that can offer some great insight. However it was simply noted that you are copy pasting the same statement over and over in multiple threads. What are we supposed to discuss based on your comments?
 

·
Registered
Joined
·
43 Posts
Yes, these forums should be a place for the community to share their experiences with each other, good and bad, and share ideas and concerns. I know most here want to do exactly that. However, most of these posts are not things that anyone here can directly control or even provide reasonable advice. There are apparently product and process issues that Jeep needs to address. Yes, @JeepCares seems to be monitoring and selectively pulling discussions offline, but it's apparent they and Jeep/FCA/Stellantis in general do not plan to use this forum as a formal communication channel with customers. So, we are the all in the same boat, trying to guess what is happening, how to deal with it, and what might happen next.

I agree that a "Known Problems you Might Encounter" forum or stickie would be a good next step for collating these known issues. EVAP=try gas cap. Weird electrical=reseat fuses. Clicking from suspension=check nuts. etc. Then, we can use the ages-old reply "check the stickies before posting" response that has been the staple of all online since the beginning of the internet. Repeating the same issues over and over isn't getting the attention we all want from Jeep and it's overwhelming, which means the really smart and knowledgeable people here will go away. Submitting NHTSA reports, local Lemon Law cases, escalating to the dealership's parent company, Jeep customer service... I don't know what is working for people, but hopefully some are getting resolution, and they aren't under NDA. Perhaps that's a stickie for itself: "how did you get satisfaction from Jeep?"
 

·
Registered
Joined
·
3 Posts
4xe to sit at shop for next 6 months!!

So the new Jeep has been at dealership for 2.5 weeks, with the check engine light, apparently a new fuel pipe is needed. Good news, is its ordered, tough news, part is due to arrive at Dealership by December 9th!! Just go the phone call yesterday. Correct - the dealership will hold my 3 month old High Altitude 4xe from July to December 2021, this did not strike anyone as an oddity or severly lacking on the service side.. The dealership offered a rental, but its certainly not the $60k vehicle i purchased.

Jeep Cares is involved and reached out to the dealership (I am very thankful they are involved) - the offered some immediate support and got my Cherokee rental changed to a Gladiator (sorry Cherokee folks). Jeep Cares are also trying to source options and will be following up later this week - I am hoping they stand behind the product, I do not expect perfection, but what you do to correct issues defines the organization. Either a new replacement or pay down the loss in value. Knowing we loose about $15-20k once the vehicle comes off the lot, i am hoping they source a better solution for this part. Taking the top off in January in Minnesota is not quite as exciting as July/August.
August 23rd
So great update, Jeep Cares, got involved and escalated the part delivery - getting it to the dealer and having the part replaced within 3 weeks of the post. I have the 4xe back now and everything is working well. Jeep Cares really does care - great to know Jeep is willing to get involved!
 
41 - 60 of 90 Posts
Top