Jeep Wrangler 4xe Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
While driving our 22 Rubicon 4Xe this morning the check engine light came on and the jeep started running rough. Also, the engine was running even though the battery was fully charged and it was in hybrid mode.

I scanned it with an OBDII reader and it has 16 codes. 8 powertrain codes including cyl #1 misfire and bank1 lean.

It only has 800 miles on it, anyone else have issues like this so soon?

Jeep is sending a tow truck for it, I'll let you know what they find.

Update: Something under the hood smells like electrical burning.:oops:
 

·
Registered
Joined
·
23 Posts
While driving our 22 Rubicon 4Xe this morning the check engine light came on and the jeep started running rough. Also, the engine was running even though the battery was fully charged and it was in hybrid mode.

I scanned it with an OBDII reader and it has 16 codes. 8 powertrain codes including cyl #1 misfire and bank1 lean.

It only has 800 miles on it, anyone else have issues like this so soon?

Jeep is sending a tow truck for it, I'll let you know what they find.

Update: Something under the hood smells like electrical burning.:oops:
Any update yet?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
The dealer called today and said the tech found a melted wiring harness. They said the replacement will be here Friday or Monday. I've got my fingers crossed that's all it is and it didn't cause any other damage.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Update: The dealer called and said the new harness won't be here until the 28th. We took the loaner Renegade (Junk) back and they gave us a loaner Gladiator, it's not bad but it has NO options. Not even power door locks.:(
 
1 - 6 of 6 Posts
Top