Jeep Wrangler 4xe Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Something I've noticed during long trips - the engine seems to run above 65MPH or so in hybrid mode with charge, so the 4xe is pulling power from it and the battery at roughly 50% each. Anyone else notice that?

I really wish there were more details on what behavior the engineers programmed in, I think this one makes sense at least. My guess is they knew you'd run out of battery quickly at those speeds so they figured just running the engine with battery assistance is the way to go. I seem to get 30+ MPG on the highway like that too, which is crazy in a Wrangler!
 

·
Registered
Joined
·
10 Posts
Yeah mine is doing the same thing between 65-75mph. I’m taking a big trip this Friday and anxious how it does.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #3 ·
I did an indicated 25.2 MPG over 100 miles mostly highway - so at least my 4xE does great compared to the 2012 I had before. Hmm, I wonder how the efficiency of using electric mode to use the battery ASAP compares to hybrid mode on a long trip? My gut feel is hybrid is most efficient overall (like the screen and manual say!), so it's best to just let the Jeep do its thing.
 

·
Registered
Joined
·
91 Posts
@Nathan and @DVoels
Any update you guys can share regarding mileage for those longer trips and if you are able to maintain higher than 65mph on battery only if you put the vehicle in Electric Mode? If I exceed 60-65mph in Electric Mode the ICE kicks in and I get a warning that "Electric Mode Temporarily Unavailable" message after going about 5 or 6 miles.

How has the mileage been on your long distance Hybrid drives been? Not the displayed value, but the hand calculated value after filling up? Thanks.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #5 ·
I did 70 the other day engine off, just for a few miles. I still need to do a clean MPG run by hand to get numbers.
 

·
Registered
Joined
·
91 Posts
Thanks. Good info. My trip this past weekend to Toledo Jeep Fest with 100% battery and a full tank of fuel was 230 miles driving conservatively at 70mph and ended up with 14.2 mpg.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #7 ·
Wow, that's pretty bad! Was it uphill, or into the wind? I drop down to 15 (indicated) going to Wyoming, which is both uphill and in to the wind, typically.
 

·
Registered
Joined
·
91 Posts
Super flat roads here in Ohio. 8mph winds pushing us to Toledo and less wind in the evening heading home.
Additional details are here:
 

·
Registered
Joined
·
10 Posts
Sorry for the delay. My engine usually kicks in around 72mph on electric mode. As for the mpg I haven’t done a detailed calculation but on my last trip from Dallas to NW Iowa I was getting about 290 miles per tank roughly.
 
1 - 9 of 9 Posts
Top