Jeep Wrangler 4xe Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone,

New to the forum and could use your help. I think this could be something that others have dealt with. My car has the CEL and the engine idle’s at 1800 and 3k, depending on if I am driving or not. I have a link to the video of what is happening. Your help would be greatly appreciated.
Chris

 

·
Registered
Joined
·
17 Posts
Unplug from your charger and try again. It won't drive when plugged in. The starting/stopping of the ICE is normal for a hybrid.

BUT the check engine definitely needs to be looked into.
 

·
Registered
| 2012 JKU Sahara | 2021 4xe Sahara |
Joined
·
70 Posts
OP, check/properly secure your gas cap?


I've had my Saraha for a week now and I've only had the P04EE/P04EC CEL (tank evap leaks) codes. I checked the gas-cap since I know the salesman filled it up, and it felt loose and the tether seemed to be in the way. I reseated it a few times and checked all fuses were pushed in after reading other threads. Cleared the codes with my scanner and all good. I really hope this small issue was caused by the salesman and not something else.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
So I cleared the code and the gas cap was not sealed properly. I think the gas cap sucks on this thing but it looks like it makes a seal. If you don’t have a seal, it seems to hurt the power of the engine. Code has not come back and the power is there from the engine. I know the warning on the gas cap but they should make that a better design. I can see that gas cap easily breaking.
 

·
Registered
Joined
·
610 Posts
The way the hybrid system works will cause the ICE to come on without load and idle at a specific RPM independent of your driving speed. The electric motor is still providing drivetrain power. It will sometime throw people off that aren't used to it.

It's similar to a warmup that occurs when you first start a traditional vehicle.
 
1 - 6 of 6 Posts
Top