Jeep Wrangler 4xe Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Writing this up in the hopes that it helps someone avoid the trouble an anxiety I went through today.

Picked up a high altitude 4xe about 10 days ago. The car is amazing, everything has been working great, except 2 things related to the cars connectivity to Uconnect. The SOS button would not activate a call to 911 (service not active) and the Uconnect App would not update the cars info ("refresh request failed) - the last refresh date was the day after I got the car. It was strange that these two things didn't work, because the app, connect, and the care were definitely in communication -- remote lock/unlock/start from the Uconnect App worked fine, the unconnected app updated the car's GPS location, and the car's wifi hotspot worked great.

I made a bunch of calls to Uconnect/Sirius/Guardian, etc., and while all the reps I spoke with were very nice and provided good customer service, they couldn't solve my problem.

So I let the dealership know the issue I was having and stopped by today to see if they could help. The customer service guy (not a tech or a salesman, but the guy who handed me the keys and showed me how to connect my phone when I got the car) said he had read online that the problem could be solved by pulling a fuse an d reinstalling it. I think it was fuse 96, but I'm not 100 percent sure.

When he did that, the radio/uconnect unit restarted and most of the settings stored to factory default. However, the issues I was having with the SOS button and app updating did not resolve, AND many of the Uconnect apps had disappeared: Forward Cam, Backup cam, Hybrid electric, Select tire fill alert, Projection manager, Travel link, Off road pages, SOS, Market, Notifications, Off road pages, Travel link. Obviously not good.

They had me drive around to the service area to wait for someone to help. But it was Friday afternoon, and they were busy with people who had service appointments, so I didn't expect to get help anytime soon. While I waited, I tried to get Sirius/Uconnect/Guardian on the phone, but I really didn't get anywhere with them. After 2 hours of waiting, I came across this thread on the Pacifica forum, which recommended holding down the radio power button for 10 seconds to do a reset. Once I did this all the apps came back. Moreover, after about an hour, I discovered that the initial problems I was having with the SOS button and app updating the car's info are now gone, and everything is working just fine. Not sure what did it - pulling the fuse, escalating the ticket with Uconnect, or resetting the radio, but it's all good for now.

So I went from having a little freak out to having everything resolved. Hope this helps someone in the future.
 

·
Registered
Joined
·
381 Posts
it can take 2-3 weeks for sirius to bundle with your jeep. lock in over there web site and see if your 4xe is there. once you will get a email over the vehicle health report.
 

·
Registered
Joined
·
1 Posts
Writing this up in the hopes that it helps someone avoid the trouble an anxiety I went through today.

Picked up a high altitude 4xe about 10 days ago. The car is amazing, everything has been working great, except 2 things related to the cars connectivity to Uconnect. The SOS button would not activate a call to 911 (service not active) and the Uconnect App would not update the cars info ("refresh request failed) - the last refresh date was the day after I got the car. It was strange that these two things didn't work, because the app, connect, and the care were definitely in communication -- remote lock/unlock/start from the Uconnect App worked fine, the unconnected app updated the car's GPS location, and the car's wifi hotspot worked great.

I made a bunch of calls to Uconnect/Sirius/Guardian, etc., and while all the reps I spoke with were very nice and provided good customer service, they couldn't solve my problem.

So I let the dealership know the issue I was having and stopped by today to see if they could help. The customer service guy (not a tech or a salesman, but the guy who handed me the keys and showed me how to connect my phone when I got the car) said he had read online that the problem could be solved by pulling a fuse an d reinstalling it. I think it was fuse 96, but I'm not 100 percent sure.

When he did that, the radio/uconnect unit restarted and most of the settings stored to factory default. However, the issues I was having with the SOS button and app updating did not resolve, AND many of the Uconnect apps had disappeared: Forward Cam, Backup cam, Hybrid electric, Select tire fill alert, Projection manager, Travel link, Off road pages, SOS, Market, Notifications, Off road pages, Travel link. Obviously not good.

They had me drive around to the service area to wait for someone to help. But it was Friday afternoon, and they were busy with people who had service appointments, so I didn't expect to get help anytime soon. While I waited, I tried to get Sirius/Uconnect/Guardian on the phone, but I really didn't get anywhere with them. After 2 hours of waiting, I came across this thread on the Pacifica forum, which recommended holding down the radio power button for 10 seconds to do a reset. Once I did this all the apps came back. Moreover, after about an hour, I discovered that the initial problems I was having with the SOS button and app updating the car's info are now gone, and everything is working just fine. Not sure what did it - pulling the fuse, escalating the ticket with Uconnect, or resetting the radio, but it's all good for now.

So I went from having a little freak out to having everything resolved. Hope this helps someone in the future.
Uconnect has ongoing issues with little resolution. I've had a case open for months and issues with the system for over a year. Of course now my warranty expired and doesn't look like any issues will be covered even though they began under warranty. I know for myself I will not purchase another vehicle with Uconnect.
 

·
Registered
Joined
·
610 Posts
Uconnect has ongoing issues with little resolution. I've had a case open for months and issues with the system for over a year. Of course now my warranty expired and doesn't look like any issues will be covered even though they began under warranty. I know for myself I will not purchase another vehicle with Uconnect.
The latest software update seems better. But I see no value in the Sirius Guardian service for what it costs. I don't see myself getting it when the trial period is over.

But I wish we had gotten the Uconnect 5.0 system in the 4xe. My guess is 2023 will get it.
 
1 - 6 of 6 Posts
Top