Jeep Wrangler 4xe Forum banner
21 - 40 of 48 Posts

·
Registered
2021 Wrangler Rubicon 4xe
Joined
·
33 Posts
I’m going through the same thing but they have diagnosed mine.... my 4xe turned into a brick on me with this same hybrid system error while I was out in the woods. Wouldn’t start for me at all, checked all the fuses and still nothing. They say there was a slice in the main hybrid wire harness likely damaged during installation at the factory. Parts for the 4xe are on extreme backorder and the harness will take 45days to arrive (Im in Canada).
The dealership was nice enough to rent me a jl sahara while I wait.
I am on day 30 now.
Hope this helps and I’m sorry to hear your going through the same sort of thing... I know how tough it is being a new vehicle and all.
Here’s a pic of mine at the dealer. You can see the giant plug hanging below. View attachment 957
Am I the only one that got a a tear in my eye seeing this picture? Saddest thing I've seen on the Internet today! And 30+ days w/o your ride fixed.. you are handling this way better than most of us, congrats on that and I hope you are back on the road soon.
 

·
Registered
Joined
·
91 Posts
I’m going through the same thing but they have diagnosed mine.... my 4xe turned into a brick on me with this same hybrid system error while I was out in the woods. Wouldn’t start for me at all, checked all the fuses and still nothing. They say there was a slice in the main hybrid wire harness likely damaged during installation at the factory. Parts for the 4xe are on extreme backorder and the harness will take 45days to arrive (Im in Canada).
The dealership was nice enough to rent me a jl sahara while I wait.
I am on day 30 now.
Hope this helps and I’m sorry to hear your going through the same sort of thing... I know how tough it is being a new vehicle and all.
Here’s a pic of mine at the dealer. You can see the giant plug hanging below. View attachment 957
Wtf, canada here. Omg 🙊 should I cancel my order. I expected first year model issues but not hanging plug beldo my jeep from the EV SYSTEM. If I am stupid enough to proceed with my order. I doubt that I will dare to do any off roading. Those 4xe will be worth nothing two years from now. Happy I am leasing
 

·
Registered
2021 Wrangler Rubicon 4xe
Joined
·
33 Posts
Wtf, canada here. Omg 🙊 should I cancel my order. I expected first year model issues but not hanging plug beldo my jeep from the EV SYSTEM. If I am stupid enough to proceed with my order. I doubt that I will dare to do any off roading. Those 4xe will be worth nothing two years from now. Happy I am leasing
Personally I've never been more excited about having a new vehicle than I am with my new 4xe. Absolutely love this beast. True, I'm only a week into having it and at some point there may be issues down the road. It's easy to second guess decisions about buying, especially reading forums (that tend to discuss bad things as apposed to all the good we take for granted). Not to minimize some of the significant issues some folks are having (which are terrible), but overall I feel like its been a great Jeep so far.
 

·
Registered
Joined
·
597 Posts
I’m going through the same thing but they have diagnosed mine.... my 4xe turned into a brick on me with this same hybrid system error while I was out in the woods. Wouldn’t start for me at all, checked all the fuses and still nothing. They say there was a slice in the main hybrid wire harness likely damaged during installation at the factory. Parts for the 4xe are on extreme backorder and the harness will take 45days to arrive (Im in Canada).
The dealership was nice enough to rent me a jl sahara while I wait.
I am on day 30 now.
Hope this helps and I’m sorry to hear your going through the same sort of thing... I know how tough it is being a new vehicle and all.
Here’s a pic of mine at the dealer. You can see the giant plug hanging below. View attachment 957
First actual mention of a cause. Other than the delay now that is good news!

But how on earth did the cable get sliced? There is an odd hatred out there in a small group of people for EVs. Could it be sabotage? :unsure:

Most likely just poor process somewhere along the line.
 

·
Registered
Joined
·
91 Posts
First actual mention of a cause. Other than the delay now that is good news!

But how on earth did the cable get sliced? There is an odd hatred out there in a small group of people for EVs. Could it be sabotage? :unsure:

Most likely just poor process somewhere along the process.
That cable won’t be kind if touched water during off roaring.
 

·
Registered
Joined
·
597 Posts
Wtf, canada here. Omg 🙊 should I cancel my order. I expected first year model issues but not hanging plug beldo my jeep from the EV SYSTEM. If I am stupid enough to proceed with my order. I doubt that I will dare to do any off roading. Those 4xe will be worth nothing two years from now. Happy I am leasing
It's only hanging because the service department had disconnected it after finding it damaged by the factory. It's a well protected and robust cable.
 

·
Registered
Joined
·
597 Posts
They say there was a slice in the main hybrid wire harness likely damaged during installation at the factory. Parts for the 4xe are on extreme backorder and the harness will take 45days to arrive (Im in Canada).
Do you think you would be able to get a picture of the slice in the cable?
 

·
Registered
2021 Wrangler Rubicon 4xe
Joined
·
33 Posts
It's only hanging because the service department had disconnected it after finding it damaged by the factory. It's a well protected and robust cable.
Oh... I just thought you had a "male" jeep on the hunt for a shiny new lady Jeep. Jk.. Hope you are on the road soon!
 

·
Registered
Joined
·
597 Posts
Oh... I just thought you had a "male" jeep on the hunt for a shiny new lady Jeep. Jk.. Hope you are on the road soon!
That's not mine, I was just summarizing for the other poster. :D

I really am happy to hear they found out his high voltage cable was damaged/cut at the factory.

I think these things are actually reliable if assembled properly. I've been checking all the wire connections I can access. So many reports on all JL groups of things just not being tight. One member didn't have his front axle bolted on.

I recommend anyone be a PITA about test driving and inspection. Sales and finance will scatter like rats if you sign and it dies driving off the lot.
 

·
Registered
2021 Wrangler Rubicon 4xe
Joined
·
33 Posts
That's not mine, I was just summarizing for the other poster. :D

I really am happy to hear they found out his high voltage cable was damaged/cut at the factory.

I think these things are actually reliable if assembled properly. I've been checking all the wire connections I can access. So many reports on all JL groups of things just not being tight. One member didn't have his front axle bolted on.

I recommend anyone be a PITA about test driving and inspection. Sales and finance will scatter like rats if you sign and it dies driving off the lot.
Oh my bad.. ha
 

·
Registered
Joined
·
7 Posts
Was anyone able to cancel their lease or swap out into a completely new car cuz of these issues? Been over 3 weeks mines been in shop, still they have no idea.
 

·
Registered
Joined
·
12 Posts
This has been mentioned many times on the FB 4xe group, but did you check the seating of every fuse in the fuse box? Many have found about 50% of the fuses slightly loose which will cause the condition you have. Straight from the factory fuses are not correctly seated all of the way. Report back your findings.
Checked all my fuses and seated them still completely dead just got towed to dealer. Waiting to hear. Would trade for a regular wrangler rubicon but they have no inventory 😡
 

·
Registered
Joined
·
32 Posts
Mine died on my wife in the middle of an intersection on the 2nd day we had it. Seated all the fuses and it worked fine for 800 miles after that until overheated transmission recently when off roading.
 

·
Registered
Joined
·
188 Posts
Was anyone able to cancel their lease or swap out into a completely new car cuz of these issues? Been over 3 weeks mines been in shop, still they have no idea.
We would like to learn more about this extended time in the dealer, ChrisSmith71. Please send our team a private message with more information.

Kate
Jeep Cares
 

·
Registered
Joined
·
2 Posts
Hello out there! I’m a new Jeep owner as of yesterday. Within 24 hours and 51 miles, our 4Xe died on us. We were sitting in a lot when the dashboard said “service Charging system” error with a red plug illuminated and a red Turtle showed up. We couldn’t drive it at all. I’ve had a lot of vehicles but never had an issue like this. After reading through the “issues” forum, telling you all that I have buyer’s remorse is an understatement. It has been towed to the dealership whose service department was also bewildered. They couldn’t start it either!
strangely, I’m pleased to hear there are others in the 4Xe community that have shared my joys and pain. I drove my 4Xe for 3 days after purchase, until the the demon turtle appeared and doused my euphoric flame. My Jeep has been serviced for 2 months awaiting this backordered mystery part from overseas. I love wranglers (my 4th one) and I truly hope this fix will restore my confidence in the brand.
For those 3 days, I was ecstatic on how cool the new 4Xe was to drive…I was the brand’s biggest ambassador.
 

·
Registered
Joined
·
4 Posts
Oh man, just came across these posts after my 4xe experienced the same issue. My Jeep Cares advisor told me there is a recall notice going out tomorrow, September 14th, regarding the PHEV system, hopefully they get to the bottom of this.
 

·
Registered
Joined
·
2 Posts
Oh man, just came across these posts after my 4xe experienced the same issue. My Jeep Cares advisor told me there is a recall notice going out tomorrow, September 14th, regarding the PHEV system, hopefully they get to the bottom of this.
I hope they get it resolved too, as I’ve be in a rental for 2 months now…and it’s not nice! i haven’t spoken to my advisor in a week. Keep us posted please.
 
21 - 40 of 48 Posts
Top