Jeep Wrangler 4xe Forum banner
1 - 11 of 11 Posts

Registered
Joined
11 Posts
Discussion Starter · #1 ·
Boght mine one month ago, it was not in order when i got it, did not charge with the home charger. Deler sed it would charg at station, they where looking at the problem.
But it does not charge at chargingstation either. Now is One month gone, still notheng.
What to do? It cant be so complicated, or what.
Should i claim to hawe new one, im beginning to get pisst.馃槫馃懞
 

Registered
Joined
154 Posts
Boght mine one month ago, it was not in order when i got it, did not charge with the home charger. Deler sed it would charg at station, they where looking at the problem.
But it does not charge at chargingstation either. Now is One month gone, still notheng.
What to do? It cant be so complicated, or what.
Should i claim to hawe new one, im beginning to get pisst.馃槫馃懞
Definitely sounds like something the dealership should and can fix
 

Registered
Joined
381 Posts
This is not okay, your Jeep has to be in working condition鈥verything!!!
You can go to any Jeep brand dealer to fix your car. Or contact jeepcare here.
Don鈥檛 be shy we as Jeep owners will help you at anytime.


Sent from my iPhone using Tapatalk
 

Registered
Joined
11 Posts
Boght mine one month ago, it was not in order when i got it, did not charge with the home charger. Deler sed it would charg at station, they where looking at the problem.
But it does not charge at chargingstation either. Now is One month gone, still notheng.
What to do? It cant be so complicated, or what.
Should i claim to hawe new one, im beginning to get pisst.馃槫馃懞
Do the blue lights come on? Is there an error? Also, do you have Uconnect hooked up?

If Uconnect is hooked up it will tell you if there is a problem, charging interruptions and the status.

@JeepCares might be able to help as well. They are on this forum.
 

Registered
Joined
11 Posts
Discussion Starter · #5 ·
Latest news.
They tell me there is problem with 20 jeeps, the fyrst one to came here to Iceland.
They hawe mixt american and europian cars, they schould never have been sent here.
They have american bumper and hood, rest is europian. Diffrent volt, 110 vs 240 here.
But can't figure out why its not loading.
Mine is blinking lights red,green and blue then red and notheng. Car sey there are problem with charging station. Deler tell me they have test it and there must somtheng in the car.
But what it can be seems to be to complicated.
 

Registered
Joined
43 Posts
Well - my 4XE charges at a 240V / 32Amp or lower J1772 charger and since I have a US one in the US, it charges with the 110V included charger-albeit very slowly. I tried to charge a 48A / 240V and I got an error while charging. Are the ones in your country 40A or higher? (just a thought)

And I agree, this isn't right and Jeep should fix it. I'd keep pushing my dealer to get that fix too.
 

Registered
Joined
1 Posts
Well - my 4XE charges at a 240V / 32Amp or lower J1772 charger and since I have a US one in the US, it charges with the 110V included charger-albeit very slowly. I tried to charge a 48A / 240V and I got an error while charging. Are the ones in your country 40A or higher? (just a thought)

And I agree, this isn't right and Jeep should fix it. I'd keep pushing my dealer to get that fix too.
I've got a Voltec level 2 installed for a Chevy Volt my ex has. It's 240V/15Amp, works fine on Volts, but gives me Charge Fault errors if I try to use it on the new Jeep. If I plug it into a Volt first, I can then plug it into the Jeep and it works fine. I was assuming it was too low of an amp for the Jeep but now I wonder if that's the case. Does anyone else have a 240V/15A that works for them?
 

Registered
Joined
11 Posts
Discussion Starter · #8 ·
Latest news. They are telling me the computer have to upgrate for europian standard.
They start doing it on monday so ve have to see what hapend then.
Im not close to deler so i hawe to com later, just crossing fingers it wll do the job fo other in the same sittuasion.
Let you now how its going.馃憦
 

Registered
Joined
11 Posts
Discussion Starter · #9 ·
Latest news,
I starting to burn eletric insted of gasoline. They got the computer upgrated, took about 2 minutes, then have to look the jeep and whait 2 hours to let the system work. What a diffrent, totally new jeep. Took only about 4 hours to fully charging at home with onbord charger.
So I am not complaning anymor here, djust enjoy and tell more good thing, I hope. 馃嚠馃嚫馃敋
 
1 - 11 of 11 Posts
Top