Jeep Wrangler 4xe Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I purchased my 4xe in April 2021. For the past 3 months I had no problems with my new car. All of a sudden, my check engine light went on while driving. When we got home, we charged the battery to 100% and started the engine to see if the check engine light would disappear. The engine no longer starts in electric mode. It starts like it’s a non-electric car! Bringing my car in to the dealership tomorrow. This is so disappointing. Has anyone experienced the same problems?
 

·
Registered
Joined
·
25 Posts
It happened to me as well. Took it in for service and they said they have to replace the wiring harness as well as the batteries. It has been 10 days that they have it and I am hoping to have it back in a week or so. I will update when I get it back.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
It happened to me as well. Took it in for service and they said they have to replace the wiring harness as well as the batteries. It has been 10 days that they have it and I am hoping to have it back in a week or so. I will update when I get it back.
Sorry to hear that. This is so disappointing. Hopefully our issues will be resolved. Please keep us posted.
 

·
Registered
Joined
·
29 Posts
Man, I thought I was in the clear but I picked mine up in April as well. @Nicedrms52 Do you know about how many miles you have on it? I just broke last week 3000.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
I started noticing little things with the electric battery. I would get little warning messages pop up, but I didn't think anything of it because my car would work fine afterwards. The first problem I encountered was while I was charging my car, I noticed it didn't charge at 100% after being plugged in for almost 24 hours. It only charged at 99% and usually, the battery charger would automatically stop charging once it reached 100%. Drove the car to run some errands and the car charged at 100% with no problems. Second, on our way to Vegas this past weekend, the car engine shut down and we got a message to pull over safely, put the car on park, and press the start button to restart the car. The car started and we kept going with no problems. Third, on the way home from Vegas, that's when the check engine light came on. I immediately called the dealership to schedule for service. Once I got home, I plugged in my battery charger and waited for the battery to be fully charged. My husband started the car and the car started as if it didn't have electricity. Something is definitely going on with the electric battery.
 

·
Registered
Joined
·
8 Posts
No problems so far but theres only 1200 on the odometer! I did check all the fuses and relays to be sure they were seated tightly, and like others have stated, more than half were not fully inserted so hopefully I have thwarted some of these issues. May want to start there in the fuse/relay box.
 

·
Registered
Joined
·
201 Posts
I purchased my 4xe in April 2021. For the past 3 months I had no problems with my new car. All of a sudden, my check engine light went on while driving. When we got home, we charged the battery to 100% and started the engine to see if the check engine light would disappear. The engine no longer starts in electric mode. It starts like it’s a non-electric car! Bringing my car in to the dealership tomorrow. This is so disappointing. Has anyone experienced the same problems?
Hey, Nicedrms52. I would like to assist you with your check engine light concerns. When you have a second, please send a private message with more details.

Kate
Jeep Cares
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
Update: I just dropped off my car at the dealership. I was told due to the check engine light, electric mode most likely was disabled, which is a safety feature. I will get an answer from the service tech in 1.5 - 2 weeks from now. Hopefully sooner.
 

·
Registered
Joined
·
2 Posts
Similar issue. 1700 miles. First the a/c stopped working, check engine light came on. This was a week ago during the last heat wave in Vegas. 117 degrees with no a/c is no fun. Wife charged it overnight. Next day, start it up and the engine fires up, no EV mode no cold air from the a/c. Turned off the car, checked the fuses, all good there. Took it into the dealer, Still no fix, no loaner. Going on day 7 with no explanation or attempt to start fixing the Jeep. They are still "diagnosing" the problem. Starting to regret buying this Jeep.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
Similar issue. 1700 miles. First the a/c stopped working, check engine light came on. This was a week ago during the last heat wave in Vegas. 117 degrees with no a/c is no fun. Wife charged it overnight. Next day, start it up and the engine fires up, no EV mode no cold air from the a/c. Turned off the car, checked the fuses, all good there. Took it into the dealer, Still no fix, no loaner. Going on day 7 with no explanation or attempt to start fixing the Jeep. They are still "diagnosing" the problem. Starting to regret buying this Jeep.
Have you tried reaching out to JeepCares on this forum? Try reaching out to JeepCares if you haven't done so already. Explain your situation and they will open up a case and assign a case manager to work side by side with you and the dealership where your car is being serviced.
 

·
Registered
Joined
·
2 Posts
Have you tried reaching out to JeepCares on this forum? Try reaching out to JeepCares if you haven't done so already. Explain your situation and they will open up a case and assign a case manager to work side by side with you and the dealership where your car is being serviced.
Yes I left them a message after your suggestion. Thanks
 

·
Registered
Joined
·
201 Posts
Have you tried reaching out to JeepCares on this forum? Try reaching out to JeepCares if you haven't done so already. Explain your situation and they will open up a case and assign a case manager to work side by side with you and the dealership where your car is being serviced.
Yes I left them a message after your suggestion. Thanks
Hi! Yes! We would be happy to help you out here, Ghost808! When you have a moment, shoot our team a private message with more details and we can get started.

Kate
Jeep Cares
 

·
Registered
Joined
·
1 Posts
I purchased my 4xe in April 2021. For the past 3 months I had no problems with my new car. All of a sudden, my check engine light went on while driving. When we got home, we charged the battery to 100% and started the engine to see if the check engine light would disappear. The engine no longer starts in electric mode. It starts like it’s a non-electric car! Bringing my car in to the dealership tomorrow. This is so disappointing. Has anyone experienced the same problems?
I had the same problem. Purchased in April and within a month the ECM had to be replaced. Check engine light was on. Now just over 5,000 miles and the car is having trouble starting and turning off - check engine light on again, jerking while driving on the freeway. Just dropped off at the dealer to see what's going on this time. Sounds like I need to reach out to JeepCares.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #20 ·
Don't feel so discouraged. I know what you're feeling. I was so upset when I had to take my car in after having it for 3 months. We will come across problems considering this is the first electric/hybrid Jeep came out with. My issue was fixed and I haven't had any problems since. Yes, reach out to JeepCares. It's kinda like delivering the baby....you forget all the pain you went through the moment you hold your baby. 😁
 
1 - 20 of 28 Posts
Top