Jeep Wrangler 4xe Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi there. Anyone else getting a 'random ding' without an alert or error of any kind? I can't quite pin down when this happens. I feel like it happens after I've been stopped (Park) and then I go again, and I get a ding, look at the dash, nothing. All is well and there are no vehicle info alerts in the UConnect app.

It may have to do with maybe charging was interrupted during my last charge session or something, but I'm speculating because the vehicle does nothing but this audible ding and everything else if fine.
 

·
Registered
Joined
·
11 Posts
Hi there. Anyone else getting a 'random ding' without an alert or error of any kind? I can't quite pin down when this happens. I feel like it happens after I've been stopped (Park) and then I go again, and I get a ding, look at the dash, nothing. All is well and there are no vehicle info alerts in the UConnect app.

It may have to do with maybe charging was interrupted during my last charge session or something, but I'm speculating because the vehicle does nothing but this audible ding and everything else if fine.
I have heard it in mine. I believe it is when the low speed artificial noise shuts off at 20 mph. I need to see if there is a way to shut it off.
 

·
Registered
Joined
·
7 Posts
I had it happen today. Sounded like the beginning of the seatbelt reminder. Had just started it and we had just buckled But wasn’t in gear.
 

·
Registered
White Ruby
Joined
·
9 Posts
My seatbelt reminder is ringing much longer then it should. First noticed it when I had 4 people, and turned around to see who wasn’t buckled (It never did it before this point), but everyone was buckled, including me. It stopped after about 3-5 seconds. But now I notice it will do it even when I’m the only one in the Jeep, but not quite as long.
I’m wondering if the weight sensors in the seats are “stuck” or something during start up.
 

·
Registered
Joined
·
10 Posts
Hi there. Anyone else getting a 'random ding' without an alert or error of any kind? I can't quite pin down when this happens. I feel like it happens after I've been stopped (Park) and then I go again, and I get a ding, look at the dash, nothing. All is well and there are no vehicle info alerts in the UConnect app.

It may have to do with maybe charging was interrupted during my last charge session or something, but I'm speculating because the vehicle does nothing but this audible ding and everything else if fine.
I hear it as well, I haven’t been able to figure it out yet, but for me it’s when I first start the keep and drive away. Seat belt is on. It within the 1st 30 seconds of driving
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
Ok, well, I will try to make more note of exactly when it happens.

My current theory is that it is UConnect notification related. If you have the UConnect app, specifically that the ding indicates there are UConnect notifications.

It doesn't happen all the time. (What changed?)
It isn't accompanied with a dash indication of any kind.
See this screenshot below. When it most recently happened it was after the charge was interrupted (see below).

Screen Shot 2021-05-31 at 8.27.13 AM.png
 

·
Registered
Joined
·
231 Posts
It's the blind spot warning. It mostly happens when making left hand turns on multi-lane turning lanes.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
It's the blind spot warning. It mostly happens when making left hand turns on multi-lane turning lanes.
I've heard that ding too, but I don't think this is that. This ding is more like the startup ding and 'ping-ier' - one - ping - only - but I'll make sure next time. It has happened mostly in parking lots, never with the turn signal on or changing lanes that I can remember.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #11 ·
Ok, just figured out part of the mystery. This ding happens when the seat belt light is on, but then goes off. I happened to be looking at the dah and saw the seat belt light on. Checked that myself and my passenger were belted. Then, as I was watching the light disappeared and as it did so there was a single chime. Why?
 

·
Registered
Joined
·
50 Posts
Heard it. Used to hear it in my JK randomly. Seems to just be a “hey, I’m here” ding.


Sent from my iPhone using Tapatalk Pro
 
1 - 13 of 13 Posts
Top