Jeep Wrangler 4xe Forum banner
121 - 131 of 131 Posts

·
Registered
Joined
·
45 Posts
See that’s the problem, it’s a common issue but everyone seems to have a different solutions. From my discussion with a tech the solutions are ; clearing the code and avoiding a specific charger that is triggering the issue; software updates; DME swap. I’ve also read some have an issue with a wiring harness and the 12v battery…
 

·
Registered
Joined
·
5 Posts
See that’s the problem, it’s a common issue but everyone seems to have a different solutions. From my discussion with a tech the solutions are ; clearing the code and avoiding a specific charger that is triggering the issue; software updates; DME swap. I’ve also read some have an issue with a wiring harness and the 12v battery…
Thank you so much for this feedback! I’d assume I can cross off the charger and software updates. It has occurred three times. Twice with provided level one. And once with public level 2. And we had software updates last month. Any insight into how to get a service center to test this correctly? Of course, every time we bring it in, the error has self corrected.
 

·
Registered
Joined
·
2,513 Posts
Is that the main culprit?
The error is basically a "we detected a signal that wasn't what was expected, so we are going into safe mode to protect".

Often times it seems that's a bad signal from an evse... out of spec voltage, etc... and just requires reset.


Other times, it's something more serious.

It's probably worth looking at the "service charging system" message more like it's a check engine light for the charging system, and could be an indicator of everything from the serious to the trivial.
 

·
Registered
Joined
·
322 Posts
2021 4xe with 3 instances of the Service Hybrid System error now. We went to the Jeep Service Center in Denver and they were great. They found 7 open recalls that they promptly fixed and could not regenerate the Service Hybrid System error, so they sent it home with us, hoping the fixed recalls and software updates would do the trick. It worked for a few days/drives, but the error is back. It seems to happen after driving for a while and taking the battery to a low percentage. We have had it occur on our provided level 1 charger as well as a public level 2 charger. We have started speaking with. Lemon Law lawyer, expecting the worse. Any positive messages, insight, or tips/tricks/recommendations out there? We love this vehicle, but this is beyond frustrating.
@JeepCares
We've responded to your message, thanks for the tag.

Kate
Jeep Cares
 

·
Registered
Joined
·
7 Posts
I got "Service Charging System" for the first time. 6799miles, 2021 Wrangler. I did push fuses - many are loosing again. Tried both home level 2 charger and office level 2 charger. Dealer won't have available appointment till the end of next week. Disappointing ...
 

·
Registered
Joined
·
5 Posts
I got "Service Charging System" for the first time. 6799miles, 2021 Wrangler. I did push fuses - many are loosing again. Tried both home level 2 charger and office level 2 charger. Dealer won't have available appointment till the end of next week. Disappointing ...
Ask for a loaner and leave it with them. Contact jeep cares on here or Facebook and look into jeep wave as well. Good luck! It’s very frustrating
 
121 - 131 of 131 Posts
Top