Jeep Wrangler 4xe Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Well just after 1200 miles got an engine light coming on checked all fuses, gas cap, etc and nothing changed Dealership on phone said some kind of sensor most likely and to bring it in for them to check and run any updates Went out to drive and now service shifter light is on and the light by shifter is flashing Anyone else have this happen? Earliest appointment is Nov 15th... ugh!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
Well just after 1200 miles got an engine light coming on checked all fuses, gas cap, etc and nothing changed Dealership on phone said some kind of sensor most likely and to bring it in for them to check and run any updates Went out to drive and now service shifter light is on and the light by shifter is flashing Anyone else have this happen? Earliest appointment is Nov 15th... ugh!
Got the Jeep back tonight... with Jeep engineering the dealer found the cause to be the Driver Assistance System Module (DASM) Replaced and recalibrated and back on the road!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Well didn't make 150 miles and this time had to be towed, jeep road assist would not take it back to selling dealer but to closest dealer. When we went to give them info was quickly told we just have to wait because we didn't have an appointment they will maybe look at in 3-4 days if they can. Maybe time to get this one wrapped in lemon yellow and rename it to wait since we waited for it to be built, then 2 weeks last time for the returning issue which have us waiting yet again We were so excited to buy it and here we are with a new vehicle that in 4 months of ownership is in service again with under 1700 miles on it, Sorry but don't think I can trust Jeep or their service after this experience!
 
1 - 4 of 4 Posts
Top