Jeep Wrangler 4xe Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
1,021 Posts
The brake hold feature has my interest. Loved that in my Mercedes. It's one of those things that should be in every vehicle. It could pose a danger in some cars but the wrangler has auto park.

Perhaps if someone has this and gets one of the mystery CEL issues we can get some codes.
 

·
Registered
Joined
·
11 Posts
Confirmed on the max regen option sticking automatically. That’s so nice.

I wish the drive mode (hybrid/electric/e-save) would also stick.

I’d also love brake hold AND I’d love if the adaptive cruise did not auto “cancel” after 3 seconds in a stopped position (stop light).

Lastly, I can confirm oddities with CEL codes. They are U140A, U140B, U140C, U1409 and a P0000.

Here’s the really odd thing. If I clear the codes, they stay away. Even if I remove the Tazer. Even if I disconnect the vehicle battery and pull the IDCM (or whatever) fuse and let the vehicle sit without power, and then reconnect. Still no CEL. I can re-connect, add settings, turn off/on, drive around... no CEL. Doing the “soft” 30 second reboot (cancel + right arrow) is fine too. BUT if I do a FULL reboot (from the menu, the one that is like 3 minutes long or whatever), the same codes come back.

I can’t tell if the codes are legit or if there’s an issue with the full reboot in the Tazer (11.2.8). Especially interesting that a change was made to the full reboot on 11.2.7...
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top