Jeep Wrangler 4xe Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
Curious does anyone have some screen shots of the 4XE on the uconnect app ? I’m curious what info is available on the app .
My Jeep was supposed to be at dealer yesterday so I guess any day now ...
 

·
Registered
Joined
·
33 Posts
I just ordered my 4Xe today! Now comes the waiting. BTW which app is for the 4xe? I saw one on the Google Play store, but it was for the Renegade. Is it just the standard Uconnect app? I ask, because the 4xe was not listed in the description. Thanks in advance!
 

·
Registered
Joined
·
16 Posts
Do you need the 'Remote Start System' option to use the remote start in the Uconnect app? I wasn't sure if that option was only needed if you wanted to remote start via the key fob, or if its required if you want to use the app as well.
 

·
Registered
Joined
·
948 Posts
Do you need the 'Remote Start System' option to use the remote start in the Uconnect app? I wasn't sure if that option was only needed if you wanted to remote start via the key fob, or if its required if you want to use the app as well.
I'm not sure about that stuff either. I posed on the JL forum a question about differences if any, with Sirius Guardian, Uconnect location, start, lock, and this Assistant/Market thing. I can open the app and see the vehicle location, but I'm not subscribed to the service that lists it as a feature.
 

·
Registered
Joined
·
309 Posts
Day 7 and no data upload in the uconnect app. @JeepCares any suggestions?
Hi there,

Sorry to hear that your Uconnect app isn't accurately displaying your ownership information. If you're still experiencing concerns, please feel free to send us a private message so we can further assist you!

Thanks,

Courtney
Jeep Cares
 

·
Super Moderator
Joined
·
245 Posts
Day 7 and no data upload in the uconnect app. @JeepCares any suggestions?
Check out my post here:

 

·
Registered
Joined
·
27 Posts
Do you find that it takes forever to refresh so that the battery gives you a proper reading and the little wavy line is active?
Yes. And unlocking or locking the door, it constantly gives me the “this may take 30 seconds or more”

On another note, I will try to update the status. And it goes back to the last time it connected e.g. 58minutes ago. But the alert/text/chat icon has zero issue telling my I just plugged it in 4 minutes ago. How can it tell it did something 4 minutes ago and not refresh under 3 hours?
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top