Jeep Wrangler 4xe Forum banner
61 - 69 of 69 Posts

·
Premium Member
Joined
·
29 Posts
Just to add one data point, I’ve tried two different wireless CarPlay adapters, running them from the center console USB-A port, and I seem to have the same problem as others: random disconnects from my iPhone 13 (all up to date with iOS 15).

My life has been a bit complicated lately and I’ve been ignoring this annoyance, but I’m going to try switching the wireless device(s) to the dashboard, to see if that corrects the issue. If it does, I’ll do some reconfiguring of my phone and radar detector power connections (running an Escort Max 360C from the power outlet) to clean things up. I’d rather not use the dashboard USB, but if it fixes the problem, so be it.
 

·
Registered
Joined
·
12 Posts
I have the Carlink wireless adapter and had the same issues with the connection getting dropped and reconnecting with the USB in the center console. I switched to the dashboard usb and no drops over several days of usage.

Apple rolled out an iOS update this morning and thought I would see if it made a difference so switched the connection back to the center console connection. So far so good and no drops this morning. Will post if anything changes.
 

·
Registered
Joined
·
7 Posts
I have the Carlink wireless adapter and had the same issues with the connection getting dropped and reconnecting with the USB in the center console. I switched to the dashboard usb and no drops over several days of usage.

Apple rolled out an iOS update this morning and thought I would see if it made a difference so switched the connection back to the center console connection. So far so good and no drops this morning. Will post if anything changes.
I have also tried the CarLink adapter, and direct connecting.. same issue.

Also want to mention and check all the boxes incase Jeep is reading this:
• I used certified Apple Cables always when connecting my iPhone 13
• I have tried an iPhone 11 and 12 also and the problem exists
• I have tried an iPhone 8 and 1 older one and it has no issue
• I have tried the CarLink CarPlay adapter and the problem exists
• Dash USB NEVER has any issue

I have an appointment with my Jeep Service Center next week and they are willing to have me troubleshoot with them with my own iPhone 13. I have come to a few conclusions also…This is not a iPhone Apple Cable issue. This is not an iPhone iOS issue (as far as I can tell however I have a bug report submitted through the Apple Developer Program to look at my logs to verify this). @JeepCares really needs to express to Jeep Corporate to pursue this further since this is obviously a wide spread issue that needs to be addressed.
 

·
Premium Member
Joined
·
29 Posts
I have the Carlink wireless adapter and had the same issues with the connection getting dropped and reconnecting with the USB in the center console. I switched to the dashboard usb and no drops over several days of usage.

Apple rolled out an iOS update this morning and thought I would see if it made a difference so switched the connection back to the center console connection. So far so good and no drops this morning. Will post if anything changes.
Thanks. I just switched the adapter over this morning (to the dashboard) and I’m presently downloading the iOS 15 update. This is soooo much a first world problem, but after a pretty much flawless experience in my prior vehicle, a Grand Cherokee SRT, it’s a little frustrating.
 

·
Registered
Joined
·
57 Posts
I have also tried the CarLink adapter, and direct connecting.. same issue.

Also want to mention and check all the boxes incase Jeep is reading this:
• I used certified Apple Cables always when connecting my iPhone 13
• I have tried an iPhone 11 and 12 also and the problem exists
• I have tried an iPhone 8 and 1 older one and it has no issue
• I have tried the CarLink CarPlay adapter and the problem exists
• Dash USB NEVER has any issue
I've had similar experiences to yours, but this issue does happen with my dash USB also. Normal USB or USBC, both have random disconnects. Sometimes repeatedly drops every couple minutes, sometimes I can drive an hour with no issues. Often when it drops, my whole dash screen freezes up for a couple minutes and none of the functions work.

Always Apple brand cables. Happens with iPhone 12 and iPhone 11.
 

·
Registered
Joined
·
14 Posts
I recently, in the last 2 weeks, updated my iPhone to the 13 Pro and now i'm having disconnect issues.
I never had an issue with my iPhone 11.
I installed the latest update on the phone to 15.11.1, but I'm still having the connection issue.
I also had the 5 RRT's ( I think they are called ) performed about a month ago.
I don't know if any of those involved the head unit.
 

·
Registered
Joined
·
7 Posts
I've had similar experiences to yours, but this issue does happen with my dash USB also. Normal USB or USBC, both have random disconnects. Sometimes repeatedly drops every couple minutes, sometimes I can drive an hour with no issues. Often when it drops, my whole dash screen freezes up for a couple minutes and none of the functions work.

Always Apple brand cables. Happens with iPhone 12 and iPhone 11.
So you are saying you have had this issue with the Dash also? I have never experienced any Issues with the dash only the center console… I am actually at the dealer now. They are troubleshooting things. More coming soon.
 

·
Registered
Joined
·
12 Posts
I've had the CarLink adapter plugged into the console USB for 5 days now and it's definitely improved since the last iOS update, but it does still occasionally drop. Similar to #AppleMacGenius, I've had zero drops whenever the adapter has been plugged into the USB on the dash.

#AppleMacGenius, hopefully your dealer has some good insights and there is a way to make it work with the console connection. I can live with the dash option, but it would be nice to have everything hidden.
 

·
Registered
Joined
·
7 Posts
Update 11/23/2021

Jeep updated the heard unit to 39.6 (USA-ASO-8.4-QR-39.6.0-20210405-Q0H4). This addresses what is known as a Star Case and the Case numbers are S2008000010 (CarPlay Inoperative or not working) and S2108000119 (CarPlay Malfunctioning, wired and wireless cutting in and out). As a note there is more that this addresses I shortened the title. I’m sure you can look it up.

I can’t determine yet if this has fixed the issue. I will have to run things for a few hours and will update the radar soon. But I have the Wireless CarPlay attached now and will run it for a few hours and than switch to the Cable.

So far this is very promising.
 
61 - 69 of 69 Posts
Top